LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-12-2004, 11:17 PM   #1
High-gain
Member
 
Registered: Dec 2004
Location: London,UK
Distribution: Mandriva 2007
Posts: 156

Rep: Reputation: 15
KDE - sound -/dev/dsp =No Such File


My thanks to you for reading this and to those that have got me this far..


Am trying to get sound out of my laptop as per the instructions on this webpage

http://www.linuxfreunde.de/marl/mobi...mobile510.html

have done the lspci and have the Neomagic 256 NM2200 onboard

have done alsaconf which has loaded the driver cs4231 as per the instructions.

done ps -A | grep arts - which displays artsd

done fuser -m /dev/dsp - this displays - /dev/dsp: no such file or directory

Am now stuck so any help would be most grateful - Thanks - H-G
 
Old 12-12-2004, 11:29 PM   #2
new1
LQ Newbie
 
Registered: Dec 2004
Posts: 17

Rep: Reputation: 0
Try /dev/dsp1

Last edited by new1; 12-12-2004 at 11:30 PM.
 
Old 12-13-2004, 08:06 AM   #3
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Rep: Reputation: 30
or /dev/sound/dsp
 
Old 12-13-2004, 09:57 AM   #4
High-gain
Member
 
Registered: Dec 2004
Location: London,UK
Distribution: Mandriva 2007
Posts: 156

Original Poster
Rep: Reputation: 15
Thanks for your reply -

Am afraid my console skills are non existing so any help would be appreciated.

Do I put the /dev/dsp/ or /dev/sound/dsp in the Mandrake Control Center/configure sound box , where it says 'overide device location' - or is it a command used from the console.

Have been at this now for almost two weeks, Hi. So Thanks again for your time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"/dev/dsp not found" error on KDE, GNOME sound also doesn't work KneeLess Linux - Software 3 09-04-2007 04:41 PM
devfs and devfsd don't create /dev/dsp or /dev/sound/dsp ? behmjose Linux - Hardware 2 10-02-2006 01:27 PM
no sound from /dev/dsp Dargason Linux - Software 24 01-06-2006 03:49 PM
no /dev/dsp file cyberhawk Linux - Hardware 12 05-30-2003 04:47 AM
sound : /dev/dsp j-charles Linux - Newbie 4 02-28-2002 04:31 PM


All times are GMT -5. The time now is 10:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration