LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-01-2008, 03:34 PM   #1
gmw1103
LQ Newbie
 
Registered: Jan 2008
Location: Texas
Distribution: Debian Etch
Posts: 9

Rep: Reputation: 0
kde panel menu clock time display - Debian etch


I cannot get the display clock in the panel menu to sync to my system clock which is set and displays correctly (CST; -6:00 GMT). The time differential is exactly the difference between my time zone and GMT. I have tried all of the settings in hwclock and have adjusted all of the toggles in the kde options in all possible combinations with no success. I have read several threads in various forums and not been able to find an answer. Can someone please advise other remedies?
 
Old 01-01-2008, 03:41 PM   #2
arochester
Member
 
Registered: May 2006
Distribution: Debian
Posts: 601

Rep: Reputation: 96
In Kubuntu you would right click on the clock> Configure clock>Timezones
 
Old 01-01-2008, 05:47 PM   #3
gmw1103
LQ Newbie
 
Registered: Jan 2008
Location: Texas
Distribution: Debian Etch
Posts: 9

Original Poster
Rep: Reputation: 0
Same is true in Debian however I think the issue lies within another module. Thanks
 
Old 01-01-2008, 06:51 PM   #4
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 69
Looks like your time is set to UTC and not local time check the file below changing to no if necessary then reboot.

Code:
grep -i utc /etc/default/rcS
# Set UTC=yes if your system clock is set to UTC (GMT), and UTC=no if not.
UTC=no
 
Old 01-01-2008, 08:44 PM   #5
gmw1103
LQ Newbie
 
Registered: Jan 2008
Location: Texas
Distribution: Debian Etch
Posts: 9

Original Poster
Rep: Reputation: 0
Stephen, thank you. The first command reveals my clock is set at "yes". I'm struggling a bit with your second suggestion. If it is set to yes already, do I need to do anything further? I tried entering your command and the response is "Set: command not found". I'm sorry, I just don't know much about what I'm doing but trying to learn. Thank you for the help.
 
Old 01-01-2008, 09:39 PM   #6
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 69
Quote:
Originally Posted by gmw1103 View Post
Stephen, thank you. The first command reveals my clock is set at "yes". I'm struggling a bit with your second suggestion. If it is set to yes already, do I need to do anything further? I tried entering your command and the response is "Set: command not found". I'm sorry, I just don't know much about what I'm doing but trying to learn. Thank you for the help.
Yes you do then you have one of two options edit the file /etc/default/rcS change to UTC=no like mine is leaving the BIOS time set to local time or set the time in your BIOS to 6 hours less than it is making it offset the GMT/UTC the system expects it to be as the setting in the file tells it.
 
Old 01-02-2008, 01:35 AM   #7
gmw1103
LQ Newbie
 
Registered: Jan 2008
Location: Texas
Distribution: Debian Etch
Posts: 9

Original Poster
Rep: Reputation: 0
OK thanks very much!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Long KDE boot time (~10 mins) on Debian Etch alyoshak19 Linux - Software 8 11-09-2007 09:09 AM
Various clock issues: Clock shows wrong time only in Knoppmyth, & CMOS time change ? davidbix General 1 04-05-2006 10:58 PM
KDE Panel LCD Clock dkpw Slackware 1 06-23-2005 10:31 AM
Changing the Menu Panel Background in Debian AJones Linux - Software 5 06-09-2005 05:45 PM
gnome menu pannel clock time problem ghouliajoolia Linux - Software 6 09-17-2004 04:09 PM


All times are GMT -5. The time now is 04:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration