LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-08-2004, 09:30 PM   #1
lramos85
Member
 
Registered: Sep 2003
Location: Riverside, Ca
Distribution: Gentoo, FC3
Posts: 125

Rep: Reputation: 15
KDE Not working


I don't know if I was the cause of this, or if it was like this from the begining, i use gnome almost always but once in a while i use KDE Stuff. I don't know for what reason but KDE has no icons, on anything, on its applications, destops, etc. its like there are just not there, this means I can't even use stuff like KDevelop, and other K Stuff. when I open Kcontrol I go to apperience and as soon as I click on ICON it crashes and gives errors and bug report, this is the only place when this crashes, does anyone have any solution?
 
Old 03-09-2004, 09:14 AM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
If you predominately use Gnome, why not just run your KDE applications under Gnome? You do not need to fire up KDE just to run KDE/QT applications, you only need to have the libraries present, which they are.

As for how to fix this - have you tried right-clicking on the desktop and selecting 'configure the desktop' (or whatever)? You should be given the option to select what you do want shown, and what you don't want shown. It is possible that the icons are not being shown because they have been 'turned off'.

HTH
 
Old 03-09-2004, 06:37 PM   #3
lramos85
Member
 
Registered: Sep 2003
Location: Riverside, Ca
Distribution: Gentoo, FC3
Posts: 125

Original Poster
Rep: Reputation: 15
that is what i do, i use the applications under gnome but there is no icons, for example, on kdevelop, there is usually small icons across the top, all of these are gone. I notice this on every KDE application this is why I log in to kde and there is no icons either, and when ever I open the configure destop/screen/appereince it will crash when ever I click on the icon button. I know its weird, what i do think though is that I caused this because it used to work untill I install some icons and change kde to those icons, maybe there is a way to do all this through a terminal. is there?
 
Old 03-10-2004, 11:59 PM   #4
lramos85
Member
 
Registered: Sep 2003
Location: Riverside, Ca
Distribution: Gentoo, FC3
Posts: 125

Original Poster
Rep: Reputation: 15
How can you do something like uninstall KDE only and then install it again?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE: <> not working eantoranz Linux - Software 1 10-28-2005 04:31 PM
HELP!!! Installed kde 3392 rpms keyboard dead inside kde, working in shell hansschmucker SUSE / openSUSE 1 02-13-2005 08:01 PM
kde not working mardanian Linux - Software 2 03-19-2004 04:16 AM
KDE not working s1353 Linux - Newbie 2 07-19-2003 01:42 AM
Help me get KDE working therion12 Linux - General 5 01-01-2002 08:06 AM


All times are GMT -5. The time now is 06:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration