LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-12-2006, 11:36 AM   #1
Pooh
LQ Newbie
 
Registered: Mar 2006
Posts: 22

Rep: Reputation: 15
KDE not starting


on bootup i get an error "failed services in runlevel 5." If I type init 3 it states "failed services in runlevel 3"

Running Suse 9.3

I formated a second hard drive on the pc and after the restart this was the error.

Please help.

Thanks
 
Old 10-12-2006, 11:59 AM   #2
Pooh
LQ Newbie
 
Registered: Mar 2006
Posts: 22

Original Poster
Rep: Reputation: 15
just saw the following error as well€: Starting Service kdm/opt/kde3/bin/kdm: error while loading shared libraries: libX11.so.6: cannot open shared object file: No such file or directory
 
Old 10-12-2006, 01:10 PM   #3
Timur
LQ Newbie
 
Registered: Oct 2006
Location: Samarkand, Uzbekistan and Oklahoma, USA
Distribution: Debian Sarge
Posts: 29

Rep: Reputation: 15
Any chanses you formated the hard drive on which you had KDE? Try removing the 2nd hard drive and see if everything works. Try reinstalling KDE (if I'm not mistaken there is a shell verstion of yast in suse that allows you to do everything really simple)
 
Old 10-12-2006, 01:24 PM   #4
Pooh
LQ Newbie
 
Registered: Mar 2006
Posts: 22

Original Poster
Rep: Reputation: 15
That is most probably what happened. I did format a drive but thought it was a second hard drive. I will try to remove the second drive, thanks
 
Old 10-12-2006, 01:45 PM   #5
jstephens84
Senior Member
 
Registered: Sep 2004
Location: Nashville
Distribution: Manjaro, RHEL, CentOS
Posts: 2,098

Rep: Reputation: 102Reputation: 102
You need the X11 libraries. that is what the errors is telling you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 3.5.4 not starting! Hyakutake Slackware 2 08-20-2006 09:07 PM
KDE Not starting meetmefar Mandriva 4 12-04-2005 08:20 PM
Starting KDE litenin Linux - Newbie 7 11-13-2004 07:41 AM
Starting KDE AGilley007 Slackware 14 07-18-2004 02:13 PM
starting kpppd w/ ximian or starting ximian w/ kde ergo_sum Linux - Newbie 8 12-02-2003 06:35 AM


All times are GMT -5. The time now is 06:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration