LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-10-2005, 09:53 AM   #1
baba_gorakhnath
LQ Newbie
 
Registered: Oct 2003
Location: India
Distribution: redhat 9
Posts: 5

Rep: Reputation: 0
KDE not initialised


hi,

i installed RH9 recently and was using GNOME . But then suddenly when i log in as a normal user , i get the error message "gnome panel crashed" and i am unable to get the gnome running while logging in as the normale user.

I changed my window manager to KDE , but even KDE wont start up when i log in as the normal user. It says, could not start KDE , kdeinit:/lib/libgcc_s.so.1:version 'GCC_3.3' not found (required by /usr/local/lib/libstdc++.so.5)

startkde:could not start kdeinit.Check your installation.

Why all this trouble logging in as a normal user while when i log in as root , both GNOME and KDE work fine?

Rahul.
 
Old 03-12-2005, 12:50 PM   #2
DeusExLinux
Member
 
Registered: May 2004
Location: Tampa, Fl
Distribution: Arch
Posts: 648

Rep: Reputation: 30
I don't know, but it could have something to do with file permissions of gcc.
 
Old 03-12-2005, 01:01 PM   #3
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Looks like maybe a package/library thats needed is missing or something. Did you upgrade anything recently.
 
Old 03-14-2005, 01:24 AM   #4
baba_gorakhnath
LQ Newbie
 
Registered: Oct 2003
Location: India
Distribution: redhat 9
Posts: 5

Original Poster
Rep: Reputation: 0
thanks for your replies guys , i found a work around , since it was complaining for gcc version3 , i installed gcc3.3 and made it my default gcc.It seems that GNOME PANEL was also crashing for the same reason.

Its solved :-).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Installed kde 3392 rpms keyboard dead inside kde, working in shell hansschmucker SUSE / openSUSE 1 02-13-2005 09:01 PM
Rezound gives soundplayer not initialised BACTRATE Mandriva 15 02-09-2005 07:38 AM
Why wont my KDE 3.2 FC2 setup run make commands w/KDE 1.x packages? rusty_slacker Linux - Newbie 1 09-19-2004 06:40 PM
sessionid.tdb not initialised yat Linux - Networking 0 03-05-2004 10:33 AM
[REDHAT KDE] Disable KDE boot? Apache down after 10min losing monitor signal bjwesselink Linux - Software 2 08-11-2003 02:52 PM


All times are GMT -5. The time now is 05:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration