LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-30-2007, 06:49 PM   #1
lbora42
LQ Newbie
 
Registered: Oct 2006
Location: Minnesota
Distribution: fc5
Posts: 3

Rep: Reputation: 0
kde mediamanager not running


I just upgraded my fc5 to fc6 in hopes of fixing a sound problem.

When I log in to kde I get the "kde mediamanager is not running".

When I try to start the service it reports aborted.

I've seen references to dbus and hal and it appears that both of these services are running.

Is there a way to start the mediamanger from the command line or find any logging or output from the startup?

TIA
 
Old 01-30-2007, 06:53 PM   #2
SqdnGuns
Member
 
Registered: Aug 2005
Distribution: Slackware64 14.2 w/ CSB & MSB
Posts: 998

Rep: Reputation: 96
Did you try stopping the service and then restarting them? Had the same issue when I upgraded to 3.5.6 on my Slack laptop.
 
Old 02-01-2007, 12:29 PM   #3
lbora42
LQ Newbie
 
Registered: Oct 2006
Location: Minnesota
Distribution: fc5
Posts: 3

Original Poster
Rep: Reputation: 0
I can't get the mediamanager service started. Are there other services I should be cycling?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Smart running on Suse 10.1 on IBM T22 laptop running KDE 3.5.1 headdeball Linux - Desktop 2 01-20-2007 06:44 AM
KDE mediamanager is not running Slack11 salmonix Slackware 1 12-28-2006 11:15 PM
KDE mediamanager not working esteeven Ubuntu 4 11-21-2006 04:15 AM
KDE not running in X... please help! SlvrDakotaRT Linux - Newbie 5 02-06-2003 09:03 PM
which kde am i running ? sharky Linux - Software 5 10-20-2002 12:42 AM


All times are GMT -5. The time now is 12:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration