LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-01-2008, 07:57 PM   #1
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Rep: Reputation: 30
KDE error when pluggin in Digital camera?


When I plug in my digital camera I get this error.

Could not start process Unable to create io-slave:
klauncher said: Unknown protocol 'camera'.
Does this error look like a simple fix?


I tried mounting the camera by doing mount /dev/sda3 /mnt/camera but I get another error saying special device /dev/sda3 does not exist, but it does.??


I tried to install Gphoto2 (What I used before upgrading to slack 12) and it would not install. I also tried digikam and it wont run.
 
Old 01-01-2008, 09:03 PM   #2
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 6,350

Rep: Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515Reputation: 3515
You should ask a moderator to move your post to the Slackware forum, where your problem will get the attention it needs.

Eric
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unknown model KDE error with digital camera jimdaworm Debian 2 12-23-2006 03:23 PM
Kodak C310 Digital Camera Not Working (KDE) dryd kio Ubuntu 1 07-06-2006 07:03 PM
How can I download pics from my digital camera into kde? M$ISBS Linux - Hardware 2 11-16-2005 12:06 AM
Digital camera connection crashes gtkam and digikam: ALSA error messages given MamaWombat Linux - Hardware 5 09-16-2005 09:08 PM
KDE Digital Camera seelk Linux - Software 3 04-24-2005 12:04 PM


All times are GMT -5. The time now is 04:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration