LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2003, 09:25 AM   #1
mikster
LQ Newbie
 
Registered: Aug 2003
Location: Germany / Hannover
Posts: 1

Rep: Reputation: 0
KDE doesnt run


Hi im a total linux nub, installed Slackware 9.0 today and know as many tings i could learn in this time .... if i want to start kde there is the error msg
kpersonalizer: cannot connect to X server


all the time and i wont stop so i have to reboot my machine! Maybe its a very simple problem but (yet) i dont know how to fix it! Thanks


//edit by the way when linux boots there is another error msg in the console
insmod:/lib/modules/2.4.20/kernel/driver/net/8139cp.o.gz: insmod:/lib/modules/2.4.20/kernel/driver/net/8139cp.o.gz failed
insmod:/lib/modules/2.4.20/kernel/driver/net/8139cp.o.gz failed
insmod 8139cp failed

he repaets it 6 times or something like this!



Last edited by mikster; 08-15-2003 at 10:21 AM.
 
Old 08-15-2003, 12:11 PM   #2
Jar-Jar Bins
LQ Newbie
 
Registered: Aug 2003
Location: Spain
Distribution: woody 3.0
Posts: 3

Rep: Reputation: 0
I think that you should run dselect, Then update sources and then see that there are something bad installed or pending to configure.
Next this, try to reconfigure xserver with the following command....
dpkg-reconfigure xserver-xfree86, and pay special attention for the configuration items
It may ask you for the position of your video card. You can know this executing lspci and entering the position in the following maner "PCI:xx:xx:xx".
If your card doesn't appear, dont' worry, you can check to select "vesa" card and activate frammebuffer.

I hove this serves you
Good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysql, doesnt seem to want to run waynejkruse10 Linux - Software 9 11-01-2005 06:11 AM
Crontab -e doesnt run my script ! c0nsur Linux - General 4 08-04-2005 12:21 AM
DC++ doesnt run under wine z9_87 Linux - Software 2 05-31-2005 03:07 PM
xmms doesnt run right nick2003 Linux - Software 0 11-15-2003 03:13 PM
wheel trigger on the Mouse doesnt run?? emin Linux - General 7 10-07-2002 12:50 PM


All times are GMT -5. The time now is 05:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration