LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   KDE - "Control Center" & "Configure Desktop" missing. (http://www.linuxquestions.org/questions/linux-newbie-8/kde-control-center-and-configure-desktop-missing-873309/)

Brian-M 04-06-2011 06:14 AM

KDE - "Control Center" & "Configure Desktop" missing.
 
Yesterday, after I first installed Slackware 13.1 I had no trouble replacing the default wallpaper with a simple gradient. Very easy.

Today, (after re-formatting the drive and re-installing the entire system because I messed around with a script and it wouldn't boot) I can't change it.

I spent about an hour messing around with menus and settings trying to figure out how I did it, and eventually, as a last resort, turned to the help file.

It tells me to choose Configure Desktop from pop-up menu when right-click on the background. But Configure Desktop doesn't appear in the pop-up menu. (At least, not anymore it doesn't.)

The help file also says to use the Control Center, but I can't find any trace of that either.

I haven't the slightest idea why these are missing. Since I re-installed everything onto a freshly re-formatted drive, anything I played around with before shouldn't have any effect on the new installation.

The problem is there both when I login as root and user.

Anyone have any idea what might be going wrong, and how I can fix it? I really don't want to try re-installing everything again.

The only changes I've made to the system since the re-install is to edit /etc/inittab to replace the 3 in id:3:initdefault: with a 4, so I get a graphical login, and to edit /etc/rc.d/rc.inet1 to place an & at the end of the dhcpcd request which, according to the instructions I was following should put it in the background to speed up boot-time slightly.

I haven't (knowingly) played around with anything that should affect KDE, except changing settings from within the KDE menus.

I know it's probably going to be something very simple, and possibly obvious in retrospect, but I'm new to Linux and have no idea what I'm doing here.

Brian-M 04-06-2011 08:17 AM

Ugh. Ignore my previous post, I figured it out.

It's in "Desktop Activity Settings". Misleading name for it, and strange that the help file would tell me to look for "Configure Desktop".


All times are GMT -5. The time now is 03:42 PM.