LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   KDE: Changing Grid Size (Pixels) (http://www.linuxquestions.org/questions/linux-newbie-8/kde-changing-grid-size-pixels-69923/)

DavidMD 07-03-2003 05:11 PM

KDE: Changing Grid Size (Pixels)
 
Hello, everyone.

I am running KDE 3.1.1 with SuSE Linux 8.2 Professional.

I am running at a screen resolution of 1152x864 with KDE's default icon size of 48 pixels. I want to use 32-pixel (or smaller) icons.

Does anyone know how to change the grid size (the number of pixels per square)? If I make the desktop icons smaller, they have too much space between them.

I have used KDE's on-line help, searched KDE.org, and done Google/Linux searches -- and found similar questions, but no answers.

I realize that this must be a very simple setting to change, which is probably why I cannot figure out how to solve my problem. ;)

Even in Windows (sorry!), users can change the grid size. I assume that I am overlooking something obvious. (If so, I apologize.)

Thank you very much, in advance, for your time, patience, and help! :)

Cordially,

David
--
http://ddickerson.igc.org/

gavinayling 07-03-2003 06:01 PM

[url]http://howto.lycos.com/lycos/step/1,,9+47+131+24229+8086,00.html[url]

Try that site it mentions an entry "Desktop Icons" in the KDE Control Centre. I admit it is not in my Control Centre though! If you find out how to add it the Control Centre list, please let me know too!

sidboyce 07-04-2003 06:25 AM

KDE Control Center --> Appearance and Themes --> Icons -->Advanced

gavinayling 07-05-2003 10:39 AM

That path shows the icon size, not the icon grid size.

DavidMD 07-05-2003 05:27 PM

Hello, 'gavinayling' and everyone. :)

Thank you for your suggestions.

The URL below does appear to let the user change the KDE grid spacing (the number of pixels between icons, horizontally and vertically).

I am using KDE 3.1.1 and, unfortunately, the only option offered by the control panel is changingthe icon size, not the space between the icons. (If Windows users can perform this function, there must be a way to do it for KDE running under Linux! :( To quote one signature file I've seen, "If Linux does not have the solution, then you have the wrong problem.")

I have seen my same question several times during my ongoing research, but never have I seen a solution! :confused:

The only hope that I see now is to check all of the KDE configuration scripts and to hope that I can modify one to make the change that I want. As a newbie, however, I may not recognize the needed file if and when I find it!

If KDE had this feature in an earlier version or versions, it would stand to reason that it is still possible to perform this function, but I simply cannot determine how. :scratch: (I would not think that the KDE developers removed this feature, but perhaps they had technical reasons for doing so.)

If anyone has any other suggestions, please let me know. :study:

Thank you! :)

Cordially,

David
--
http://ddickerson.igc.org/

Quote:

Originally posted by gavinayling
[url]http://howto.lycos.com/lycos/step/1,,9+47+131+24229+8086,00.html[url]

Try that site it mentions an entry "Desktop Icons" in the KDE Control Centre. I admit it is not in my Control Centre though! If you find out how to add it the Control Centre list, please let me know too!

:newbie:

galeksic 08-31-2003 12:40 AM

go to
/home/user/.kde/share/config/kdeglobals

in [DesktopIcons] section
add two following lines:

GridXSpacing=20
GridYSpacing=20

and have a nice desKtop!
:)

frank-01 11-02-2003 10:45 AM

Thank you all, i too was looking for the same answer.
In my SuSE 8.2 i had to use the find file command for the file, and it is in:

/opt/kde3/share/config/kdeglobals

i have tried both recommendation posted here and both of them works.

thank you very much for your help.

Frank

ssobeht 12-18-2004 11:38 AM

Hi,
I have just found a better way to do that:

DesktopGridSpacing=45,10

those two values have been deprecated in latest versions of KDE.
bie!


All times are GMT -5. The time now is 07:57 AM.