LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2007, 11:01 AM   #1
Ninju
LQ Newbie
 
Registered: Sep 2007
Posts: 15

Rep: Reputation: 0
Kde & Gnome


Okay, so I booted up linux after just being in XP and now, suddenly, for no apparent reason, it's booted into KDE rather than GNOME. Umm... now, firstly, I much prefer KDE, the only problem is that in Opera (I luuurv Opera so don't say "just use Firefox") all the text is slightly fuzzy, as if the resolution is bad/incorrect, but it's not. Zoom is at 100%. In Firefox text is displayed perfectly, it's just Opera

Oh do I switch between booting in Kde and Gnome? I was downstairs whilst it was booting up so I didn't see what happened, and obviously didn't choose it either.

Last edited by Ninju; 09-25-2007 at 11:06 AM.
 
Old 09-25-2007, 11:26 AM   #2
Shadoglare
Member
 
Registered: Feb 2007
Location: Illinois
Distribution: OpenSUSE
Posts: 39

Rep: Reputation: 15
I'm thinking there's gotta be some reason it changed, but hard to say with the info we have.
If you can mention which distro you're using someone might be able to walk you through the easiest way to change it back though.
 
Old 09-25-2007, 11:49 AM   #3
Ninju
LQ Newbie
 
Registered: Sep 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Shadoglare View Post
I'm thinking there's gotta be some reason it changed, but hard to say with the info we have.
If you can mention which distro you're using someone might be able to walk you through the easiest way to change it back though.
I'm using Fedora Core 5. I'd rather not change it back, but I'd like to know how to, incase I want to do it. My only problem with KDE is that Opera doesn't look right. :-/
 
Old 09-25-2007, 12:05 PM   #4
trashbird1240
Member
 
Registered: Sep 2006
Location: Durham, NC
Distribution: Slackware, Ubuntu (yes, both)
Posts: 463

Rep: Reputation: 31
What do you mean "booting up into?" Are you using auto-login? I
would recommend against that, if only to save you the confusion of
things like this. You may have inadvertently saved a local xinitrc
(look in your home directory for .xinitrc) that goes into KDE instead
of GNOME. If you stop auto-login and use your display manager (sounds
like you'll have a choice of GDM or KDM) you can choose which
desktop.

You may have a few other desktops/window managers lurking there that
you may want to try out.

Joel
 
Old 09-25-2007, 12:13 PM   #5
Ninju
LQ Newbie
 
Registered: Sep 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by trashbird1240 View Post
What do you mean "booting up into?" Are you using auto-login? I
would recommend against that, if only to save you the confusion of
things like this. You may have inadvertently saved a local xinitrc
(look in your home directory for .xinitrc) that goes into KDE instead
of GNOME. If you stop auto-login and use your display manager (sounds
like you'll have a choice of GDM or KDM) you can choose which
desktop.

You may have a few other desktops/window managers lurking there that
you may want to try out.

Joel
By booting up into, I mean, I turn my computer on, does a bunch of stuff, and comes to the login screen (I don't have auto-login enabled). Today, the login screen was different so I was a bit like "wtf?" then after logging in, after the desktop was loading up it was different again. Then I had a message (that went away after about 0.5 seconds) that said I was in KDE.
 
Old 09-26-2007, 02:24 PM   #6
trashbird1240
Member
 
Registered: Sep 2006
Location: Durham, NC
Distribution: Slackware, Ubuntu (yes, both)
Posts: 463

Rep: Reputation: 31
Howdy There,

Check on your display manager screen (the login screen) for any
identifying marks: does it say GNOME Display Manager? or K Display
Manager? In either one you should have a menu marked "Sessions" ---
in KDM it's hidden under the "Menu" button next to the "Login"
button. You should find a Menu that says "Default, Custom, KDE, GNOME, Xfce, Fluxbox,
WindowMaker, Enlightenment (if you're lucky " Use this menu to
choose which session (desktop) you want. They are all there.

Joel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kde & gnome P-P Linux - Software 1 01-24-2007 07:42 AM
Gnome/KDE Desktop Folder & Gnome Autostart ihatethedekoys Linux - General 1 08-07-2006 12:16 PM
KDE & Gnome & XFCE Wheat_Thins Linux - Software 1 05-01-2006 12:40 PM
Creating & Exiting Tray Icon in KDE & GNOME pihu Linux - General 0 09-07-2005 03:02 AM
How to install QT&GTK* without GNOME & KDE? VertX Debian 2 02-15-2005 02:27 PM


All times are GMT -5. The time now is 01:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration