LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-16-2005, 06:47 AM   #1
10xOXR
Member
 
Registered: Nov 2003
Location: Scotland
Distribution: Gentoo 2005.0
Posts: 49

Rep: Reputation: 15
Angry KDE and ALSA


Greetings folks,

Just a quick question for you before I go ahead with installing Gentoo 2005.1...

When I install Gentoo I can never seem to get sound working in KDE (any version). It just tells me it canīt open the soundsystem and defaults to the ĻAutodetect" option all the time.

ALSA does work without problems and music will play in XMMS, Mplayer, etc.

Iīve always installed and configured ALSA *BEFORE* installing KDE - could this be the problem? Do I need to install KDE first and then set up ALSA so that itīll recognise it? Or does it make no difference which is installed first...

I trying to make this system as visually user-friendly as possible to ease my Windows-using family into Linux without too much of a culture shock. Its for this reason Iīm trying to setup KDE, I find it more visually pleasing than Gnome (although I would like to try other WMs in future).

Any help appreciated,

10x...

Last edited by 10xOXR; 08-16-2005 at 07:01 AM.
 
Old 08-16-2005, 07:01 AM   #2
dinolinux
Member
 
Registered: Jun 2005
Location: Oslo, Norway
Distribution: Slackware 11, Solaris 10, Solaris 9, Sourcemage 0.9.6
Posts: 322

Rep: Reputation: 31
I have Gentoo and I only use ALSA because ARTS never work. It's no problem to install KDE first and then ALSA. Just install whichever you like first and enjoy!
 
Old 08-16-2005, 07:51 AM   #3
10xOXR
Member
 
Registered: Nov 2003
Location: Scotland
Distribution: Gentoo 2005.0
Posts: 49

Original Poster
Rep: Reputation: 15
That may be the case, but whenever I install ALSA first KDE simply refuses to acknowledge itīs existance. I think I'll just try installing alsa afterwards and see what happens.

Thanks for your help,

10x...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with alsa/KDE Axi0n Slackware 2 10-30-2004 07:35 PM
alsa problem KDE-3.3.1 micder Slackware 2 10-29-2004 09:02 AM
XMMS, ALSA, and KDE chalewa4bambu Linux - Software 4 06-24-2004 10:21 AM
Can KDE use ALSA directly? pubb Linux - Software 1 05-31-2004 02:06 AM
alsa kde and mandrake mimithebrain Linux - General 3 02-27-2004 10:26 PM


All times are GMT -5. The time now is 10:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration