LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-07-2004, 06:08 AM   #1
carlolin
LQ Newbie
 
Registered: Dec 2003
Location: USA
Posts: 25

Rep: Reputation: 15
KDE 3.2 and Themer


Hi


I am relatively new to Linux. I am trying to update the KDE environment to KDE 3.2. I get the following error message


themer >= 0:1.40 is needed by kde-3.2.0-0.fdr.1.rh90

but I cannot find any RPM package called themer.

Any idea what the problem is?

thanks
Carlolin
 
Old 02-07-2004, 07:00 AM   #2
zefo
Member
 
Registered: Mar 2003
Posts: 71

Rep: Reputation: 15
this might help http://archives.real-time.com/piperm...ry/000498.html
 
Old 02-07-2004, 11:37 AM   #3
layersection
LQ Newbie
 
Registered: Jan 2003
Location: US of A
Distribution: Fedora
Posts: 6

Rep: Reputation: 0
Hello:

Added this to end of my yum.conf
[kde-redhat-kde-all-stable]
name=kde-redhat.org (all-stable)
baseurl=http://apt.kde-redhat.org/apt/kde-redhat/all/stable
gpgcheck=1

and not I keep getting the following error, after of course it taunts me with finding themer heh,

[deps: libmad 0.15.0b-3.fr.i386]
[deps: qscintilla 1.2-0.fdr.4.1.i386]
[deps: qt-styles 1:3.2.3-0.fdr.8.1.i386]
[deps: libmal 0.31-0.fdr.1.1.i386]
[deps: themer 1.41-0.fdr.1.noarch]
[deps: lame 3.95.1-1.fr.i386]
[deps: lilo 21.4.4-24.i386]
[deps: openslp 1.0.11-0.fdr.6.1.i386]
Is this ok [y/N]: y
Getting arts-devel-1.1.5-0.fdr.0.1.i386.rpm
arts-devel-1.1.5-0.fdr.0. 100% |=========================| 187 kB 00:01
warning: rpmts_HdrFromFdno: V3 DSA signature: NOKEY, key ID ff6382fa
Error: Could not find the GPG Key necessary to validate pkg /var/cache/yum/kde-redhat-kde-stable-$releasever/packages/arts-devel-1.1.5-0.fdr.0.1.i386.rpm
Error: You may want to run yum clean or remove the file:
/var/cache/yum/kde-redhat-kde-stable-$releasever/packages/arts-devel-1.1.5-0.fdr.0.1.i386.rpm
Error: You may also check that you have the correct GPG keys installed

Removed the gpgcheck line underneath the kde-redhat.org stable server, but same error. Anyone know anything about gpg checks? I'll keep goggling around...
 
Old 02-08-2004, 12:42 AM   #4
carlolin
LQ Newbie
 
Registered: Dec 2003
Location: USA
Posts: 25

Original Poster
Rep: Reputation: 15
Zefo,
thanks a lot.

It worked

Carlolin
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why wont my KDE 3.2 FC2 setup run make commands w/KDE 1.x packages? rusty_slacker Linux - Newbie 1 09-19-2004 06:40 PM
couple of qs, gnome ftp, removing kde or improving speed of kde, startup modprobe darkleaf Linux - Software 2 07-20-2004 10:54 AM
What is Themer in K world ? winsnomore Linux - Software 1 07-05-2004 01:16 PM
where can I download themer 1.40 coolamit78 Linux - Software 1 02-12-2004 08:32 AM
Liquid Themer not listed Kode Warz Linux - General 3 08-25-2002 09:29 PM


All times are GMT -5. The time now is 03:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration