LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-15-2004, 12:43 PM   #1
miskiw
LQ Newbie
 
Registered: Mar 2004
Posts: 15

Rep: Reputation: 0
KDE 3.2.3 + SUSE 9.1 + monitor config = boom


Hey,
KDE is not being nice... I just did a fresh install of suse 9.1 then upgraded to kde 3.2.3 ... that all went fine... but when I went into the monitor configuration settings and changed a few things... just to ajust my monitor resolution .. when I restarted to apply the settings.. kde would no longer load.. I just get the text based login (KDM won't load... ) ... I try logining in and typing kde... then it says bla bla bla can't start ... bla bla bla....

is there a way I can reset my monitor settings to default? I don't even have a clue which files would control this or even if I am on the right track..

thanks
 
Old 06-15-2004, 01:17 PM   #2
akudewan
Member
 
Registered: Apr 2004
Location: India
Distribution: Ubuntu
Posts: 364

Rep: Reputation: 30
Actually, writing the error message (rather than bla bla bla) would help a lot. But from what I gather, it seems that the monitor resolution changes you made caused the problem. This can be changed from the terminal by editing the "/etc/XF86Config" file.

I hope it helps
 
Old 06-15-2004, 01:22 PM   #3
miskiw
LQ Newbie
 
Registered: Mar 2004
Posts: 15

Original Poster
Rep: Reputation: 0
thanks... I will give that a try... I wrote bla bla bla because I am not actually anywhere near the computer that is having the problem... so I don't actually know the message sorry haah..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boom it stopped working... Rufus330Ci Linux - Networking 1 10-14-2005 05:15 PM
DSL config. for Suse 9.2 pro, KDE, internet through SBC slimfadey Linux - Newbie 5 04-25-2005 02:31 AM
LDAP was working and then boom! berrance Linux - Software 3 03-29-2005 06:23 AM
kde go "boom".... help! xamdbz01 Fedora 2 02-11-2005 08:04 AM
Help me. Crash! Bang! Boom! rkane Slackware 1 05-24-2003 04:46 AM


All times are GMT -5. The time now is 10:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration