LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-07-2012, 06:39 AM   #1
BlackTooth900
LQ Newbie
 
Registered: Dec 2011
Distribution: BackTrack 5 R2
Posts: 11

Rep: Reputation: Disabled
Unhappy Katana 2.0


can't boot Katana 2.0 after selecting flash disk on POST, it just forwards to the next boot sequence (either my DVDRW(boot#2) or my local disk(boot#3))..... I followed all instructions clearly, even found some other bootinst.bat and recoded the one I had.... then I tried booting my Backtrack R2 KDE iso in vmware and ran bootinst.sh..... I still couldn't boot my flash disk.... however, while on my windows 7, using MobaLive CD and Qemu, I was able to boot the USB... I'm very puzzled... need help..... by the way, I've tried using YUMI to install bactrack 5 R2 on the same usb and I was able to boot from it.... it's just katana that I can't get to work... very frustrating... someone please guide me...

Last edited by BlackTooth900; 05-07-2012 at 06:41 AM. Reason: missing details
 
Old 05-08-2012, 03:34 PM   #2
vahid_01
LQ Newbie
 
Registered: May 2012
Location: iran
Posts: 3

Rep: Reputation: Disabled
I don't understand what do you want and search in Google and find this page.
http://linux.softpedia.com/get/Secur...te-53699.shtml
 
Old 05-08-2012, 05:43 PM   #3
BlackTooth900
LQ Newbie
 
Registered: Dec 2011
Distribution: BackTrack 5 R2
Posts: 11

Original Poster
Rep: Reputation: Disabled
Question

Quote:
Originally Posted by vahid_01 View Post
I don't understand what do you want and search in Google and find this page.
http://linux.softpedia.com/get/Secur...te-53699.shtml
I already have it.... I just can't make it to boot before bios boots my harddrive.... on a virtual machine like Qemu for windows and MobaLive cd... I was able to boot the usb however I couldn't boot it before my bios bbots my HDD which has windows 7 Alienware.... I don't understand why it couldn't be booted by my bios while if I'm already "IN" windows and use a virtual machine emulator, it boots. I am very confused and would really love to see Katana boot after POST(Power On Self Tests).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 08:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration