LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   k3b won't burn CD-R's but does burn DVDs. (http://www.linuxquestions.org/questions/linux-newbie-8/k3b-wont-burn-cd-rs-but-does-burn-dvds-426027/)

Livino 03-18-2006 12:08 PM

k3b won't burn CD-R's but does burn DVDs.
 
I'm having this issue for the first time (I've been using SuSE linux in one version or another since 2004).

k3b burns DVDs (DVD-Rs) without any problems, but refuses to burn a CD-R (and asks me to insert a CD-RW!!). The systems recognizes the empty CD-R and even asks me if it should launch k3b to record something in it.

PLEASE do not recommend me to use cdrao or something else using the command line, I need to be able to record data CDs from KDE.

I'm running SuSE 10.0, KDE 3.5.1, k3b 0.12. My DVD recorder is a Sony DRU-800. Here's a dump from k3b after one such failure:


System
-----------------------
K3b Version: 0.12

KDE Version: 3.5.1 Level "a"
QT Version: 3.3.5
Kernel: 2.6.13-15.8-default
Devices
-----------------------
SONY DVD RW DRU-800A KY01 (/dev/hda, ) at /media/dvdrecorder [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-R; DVD-RW; DVD-R DL; DVD+R; DVD+RW; DVD+R DL] [DVD-ROM; DVD-R Seqüencial; DVD-R de Dupla Camada Seqüencial; Sobrescrita Restrita de DVD-RW; DVD-RW Seqüencial; DVD+RW; DVD+R; DVD+R de Dupla Camada; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R16; RAW/R96P; RAW/R96R; Sobrescrita Restrita]

whiskeyfire 03-18-2006 01:08 PM

I had that same burner and it went out in 1 year it would burn dvd's and not cd's and then nothing

Livino 03-18-2006 01:26 PM

I works fine under Windows for all media types. This is a software issue.

aldimeneira 03-18-2006 03:03 PM

Have you tryed unmounting the optical drive (umount /media/dvdrecorder) before burning?

Livino 03-18-2006 03:44 PM

Yes, and in any case this wasn't necessary for the past 1 1/2 year... I'm assuming this is an issue with either k3b or KDE 3.5.1 or SuSE 10.0.

tamoneya 03-18-2006 05:19 PM

try updating k3b. Maybe there is some error that occured and an update will reset it.

Livino 03-18-2006 05:51 PM

Thanks, I've updated k3b from 0.12.3 to 0.12.14 and that solved the problem.

I would recommend everyone to upgrade to the latest version of KDE.

If you have SuSE 10.0, YaST downloaded 0.12.14 from Packman's package repository. You can add it to your installations sources using YaST:

Server name: packman.iu-bremen.de
Dir.: suse/10.0

Hope this helps other k3b users (it's a great program, much better than Windows equivalents), and thanks everyone for your replies!


All times are GMT -5. The time now is 05:49 AM.