LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2008, 08:08 PM   #1
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Jessie Amd64
Posts: 1,477

Rep: Reputation: Disabled
K3b 1.0.5 Lame parameter Debian Lenny amd64


Does anyone know what is the default Lame parameter for K3b?
The following is what i have now:

Code:
lame -V1 -tt  %t --ta %a --tl %m --ty %y --tc %c - %f
And this is giving an error message of command failed.
If any one has Mp3 ripping with k3b1.0.5 working,could you post your Lame parameter for me to compare.Just to clarify i do have lame installed on the system.

Regards.
The trooper.
 
Old 10-05-2008, 01:03 PM   #2
arckane
Member
 
Registered: Sep 2005
Location: UK
Distribution: Gentoo/Debian/Ubuntu
Posts: 307

Rep: Reputation: 38
Just use Grip, it's much better

you do have lame installed, right? Work out your settings by running lame at the shell!
 
Old 10-05-2008, 05:28 PM   #3
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Jessie Amd64
Posts: 1,477

Original Poster
Rep: Reputation: Disabled
I looked at Grip, but as i'm running Kde it would need an awful lot of dependencies.
Yes i am trying to use Lame from from the command line, but i'm finding the correct syntax challenging!
Is it possible to rip an entire album at once?
 
Old 10-06-2008, 09:30 AM   #4
arckane
Member
 
Registered: Sep 2005
Location: UK
Distribution: Gentoo/Debian/Ubuntu
Posts: 307

Rep: Reputation: 38
If using KDE then give KAudioCreator a whirl.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Lenny AMD64 Intel IWL4965 WiFi WolfCub Linux - Wireless Networking 9 02-25-2009 08:03 AM
No kernel headers for 2.6.24-1-amd64 Lenny the trooper Debian 14 10-05-2008 05:49 AM
Debian Lenny AMD64 netinstall not detecting ethernet correctly the trooper Debian 6 07-28-2008 02:13 PM
lenny +ipw3945 +amd64 not working cybrjackle Debian 5 08-05-2007 10:36 AM
mencoder, lame, and an AMD64 tvynr Linux - Software 2 02-20-2006 08:05 PM


All times are GMT -5. The time now is 01:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration