LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-30-2003, 05:15 AM   #1
gazza
Member
 
Registered: Jun 2003
Distribution: Mandrake 10.1 Official
Posts: 157

Rep: Reputation: 30
k3b 0.10


When I try to install the latest k3b.......ie 0.10 I get dependcy problems:

kdebase3 >= 3.1.4 is needed by k3b-0.10.3-0.pm.0
libid3-3.8.so.3 is needed by k3b-0.10.3-0.pm.0


I dont understand because i already have kde installed and the kdebase3 is part of that ???

So confusing any help ?

tia
 
Old 12-30-2003, 05:47 AM   #2
tucup
LQ Newbie
 
Registered: Oct 2003
Posts: 6

Rep: Reputation: 0
Looks as though you are in the same boat I was...
Im a lost novis but for what its worth, I tried to install as you have and got the same reference to dependancies. I searched on google/linux found the files refered to and installed them.
HEY PRESTO......after that you may find more problems to solve.


Like why when you go to copy a DVD does it say failure to copy image.
k3b sees your cdrw, dvd etc but somthing overlooked.
anyway im rambling here, as I said just do a search for the required file and install them then try again.
 
Old 12-30-2003, 06:52 AM   #3
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
Quote:
When I try to install the latest k3b.......ie 0.10 I get dependcy problems:

kdebase3 >= 3.1.4 is needed by k3b-0.10.3-0.pm.0
libid3-3.8.so.3 is needed by k3b-0.10.3-0.pm.0
What version of KDE are you currently using? If it's before 3.1.4 then you need to upgrade KDE, which isn't a bad idea in anycase. Much better than the 3.0.x versions.

Baldrick
 
Old 12-30-2003, 07:16 AM   #4
gazza
Member
 
Registered: Jun 2003
Distribution: Mandrake 10.1 Official
Posts: 157

Original Poster
Rep: Reputation: 30
How do i found out which version of KDE I have ?

Where is the best place to upgrade ?
 
Old 12-30-2003, 07:32 AM   #5
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
Quote:
How do i found out which version of KDE I have ?
Just open any KDE app (e.g. Konqueror, Kate, Kpaint etc.) and click on Help | About KDE and it will tell you what version you have. You can also open up the KDE Control Centre and it will tell you on the first page.

To upgrade go to http://www.kde.org/download It's a pretty sizeable download though (if you get all the packages)

Baldrick
 
Old 12-30-2003, 07:51 AM   #6
gazza
Member
 
Registered: Jun 2003
Distribution: Mandrake 10.1 Official
Posts: 157

Original Poster
Rep: Reputation: 30
Thanks for your help, but all I want to do is back up a large amount of data to a single dvd+rw disc and having to upgrade to kde 3.1.4 (a large download) seems a lot of effort and a pain in the ass !

Can anyone point me out to good newbie tutorial on burning a dvd+rw disc with mkisofs I understand that this can burn dvd's but im not sure how to use it (yes ive looked at the man pages, but theres that many options its mind boggling) ?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will k3b convert mp3's to wavs for burning audio cds? And prob with k3b 0.11 Alvis Linux - Software 5 08-02-2007 08:38 AM
FC3 - K3b not recognizing mp3s w/ k3b-mp3 installed! Forezt Linux - Software 2 07-25-2006 06:43 PM
2.6.3 + KDE 3.2 + K3b 0.11.4 = PROBLEMS (K3b) svarreby Slackware 2 02-08-2005 10:16 PM
problems installing k3b-mp3 for FC3 and k3b-0.11.18 Rockgod2099 Linux - Software 8 01-09-2005 07:38 PM
K3b only1gameguru Linux - Software 4 11-08-2003 06:26 PM


All times are GMT -5. The time now is 02:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration