LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-27-2004, 06:12 PM   #1
nostrum
Member
 
Registered: Jun 2004
Location: New York
Distribution: Red Hat
Posts: 32

Rep: Reputation: 15
Just two questions one on optical sound the other on Kate.


First off let me say thanks for all the help in the past. But now to my quesitons....

1) I'm using some kind of Yamaha sound card I'll look it up after I post this, but Linux detects Silicon Intergrated Systems [SIS] models number SiS7012 PCI Audio Accelarator, now my sounds functions fine out of the regular sound out jack with my headphones connected. But my Logitech stereo is connected to the computer via Optical. Anyone know if RedHat 9 will support optical and will it depend on which Yamaha card I have?

2) I've been using the KDE program Kate when doing my shell scripting and some basic C programming, and I really like the highlight mode feature but I wasn't able to keep to automatically assume the C highlight mode even after modifying my prefences and hitting apply then ok. Any ideas how to get the C highlight mode to be the default highlight mode?

I know I asked these same two before but there is so much traffic on here and I didn't get any responses I figured maybe posting them when people were up and checking the boards might get me better results. Sorry to anyone who has already read my post, any help anyone can give is much appreciated.

-Spiros
 
Old 06-27-2004, 06:38 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
1) here is some info that may help

http://www.sllug.org/how-to/linux-htpc/audio.html

2) settings>configure kate>editor>highlighting>c>apply works from here. are those the steps you are taking?
 
Old 06-28-2004, 01:18 AM   #3
nostrum
Member
 
Registered: Jun 2004
Location: New York
Distribution: Red Hat
Posts: 32

Original Poster
Rep: Reputation: 15
Hmm...

In response to the Kate question you posed, yes that is exactly what I do and it works for the current project I just can seem to find a way to make Kate default to that highlight mode setting. And thanks for the link regard the sound I still have found any way of getting optical support out of my current card so I'll continue the journey. Thanks for the help,

Spiros
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Optical sound out JosepiLove Linux - Hardware 6 11-21-2005 04:38 PM
Turn off sound in kde's kate jimieee Linux - Software 1 07-04-2005 02:41 PM
Kate Is Not Working, Kate editor is not starting in Redhat 9 apur Linux - General 4 05-11-2004 10:52 AM
couple questions, mainly optical mouse... eric258 Linux - Newbie 6 05-22-2002 08:31 AM
Couple questions - mainly optical mouse eric258 Linux - Hardware 4 05-21-2002 05:36 PM


All times are GMT -5. The time now is 01:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration