LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-23-2003, 11:05 PM   #1
swalsh3733
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Rep: Reputation: 0
Just installed Mandrake 8.0, won't load LILO or anything else


Hi,

I'm a total linux noob and should've read a little bit more instead of jumping in right away. Whenever I boot my machine, the following repeats on my screen:

01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 ....

indefinitely, rebooting doesn't resolve it either.

I tried to setup a dual boot between my Windows XP Pro load and FUBAR'd the whole deal. My NT entries showed up fine when configuring the boot loader during the Mandrake setup procedure so I figured everything was going to work ok.

I have three hard drives with a single NTFS5.1 partition on each, my linux root and swap partitions are on the third drive.

I created the emergency disk in the Mandrake install just in case so when I boot with that Linux loads but I'm at a loss on how to fix everything.

Can anyone please help?
 
Old 10-24-2003, 12:19 AM   #2
Fascistchicken
Member
 
Registered: Jul 2003
Location: hellifniknow
Distribution: slackware for chickens
Posts: 182

Rep: Reputation: 30
i would imagine you should boot into linux and read search man lilo.conf , then edit lilo.conf
 
Old 10-24-2003, 12:31 AM   #3
swalsh3733
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
Edit it to say what?
 
Old 10-24-2003, 12:36 AM   #4
quatsch
LQ Addict
 
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 48
I would first see if you can get your XP to boot. Put in your mandrake installation CD, boot, and then press F1 for more options and then type
rescue
this should give you a list of options and one of them is, I believe, to restore the saved DOS bootloader. Do it and I think you'll be able to boot XP again.

After this, start linux from your emergency disk and take a look at /etc/lilo.conf. If you don't understand it after taking a look at the man pages and searching around on the forum and elsewhere, you can post your lilo.conf here and somebody will be able to help.
 
Old 10-24-2003, 12:42 AM   #5
swalsh3733
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
I just tried booting from the CD, hitting F1 and entering rescue but it doesn't give me a list of options.

All it has on the screen is a big text gfx penguin and the following

Linux Mandrake release 8.90 (cooker)

Use Loadkeys...
Use modprobe...
Use drvinst...

[root@rescue/]#
 
Old 10-24-2003, 12:51 AM   #6
quatsch
LQ Addict
 
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 48
um. Sorry. I guess the rescue option of mdk8 is not as advanced as in 9. In that case, boot linux from your rescue disk, login, open a terminal window, and then become root using the command
su
then
lilo -u -v

This should do it.

If it doesn't, get hold of an win98/95 boot floppy, and run
fdisk /mbr
 
Old 10-24-2003, 01:14 AM   #7
swalsh3733
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
First one did it! THANKS MAN!

I got a bit more reading to do on dual booting until then I guess I can just use the floppy.

I should've checked this thread before I copied down my whole LILO.conf by hand.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kde won't load after installed mandrake JCDenton513 Mandriva 1 09-14-2004 11:46 AM
Mandrake installed, but it won't load E-ball Linux - Newbie 8 09-13-2004 11:37 AM
LILO does not load Mandrake 9.1 CyberLord_7 Linux - General 4 05-17-2004 02:41 PM
WinXP won't load when Mandrake 9.2 is installed Jerrac Mandriva 7 12-15-2003 12:20 AM
Lilo works but can't load mandrake Fold Zandura Linux - Software 9 07-14-2003 04:17 PM


All times are GMT -5. The time now is 04:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration