LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-08-2003, 09:27 AM   #1
nikd
Member
 
Registered: Sep 2003
Distribution: redhat 9
Posts: 37

Rep: Reputation: 15
java vm and mozilla


i installed the jre and the xpi types of java...still doesnt work. i tried moving the plugins from the java/plugin/ncc600 folder into the mozilla/plugins folder. Mozilla acts as if it wasnt there. and firebird just crashes. any help. please ...thanks
 
Old 11-08-2003, 10:46 AM   #2
phi_rad
Member
 
Registered: Oct 2003
Posts: 30

Rep: Reputation: 15
What version of Mozilla and Java do you have? I have Mozilla 1.2.1 and Java 1.4.2_02 running perfectly.

I made a link of the .so file in .../jre/plugin/i386/ns610 to .../mozilla/plugins
Maybe u use the .so file that was compiled with different compiler than you mozilla.
 
Old 11-08-2003, 05:50 PM   #3
sasquash
LQ Newbie
 
Registered: Oct 2003
Posts: 21

Rep: Reputation: 15
i am having the same problem. i made a link of the .so file in /jre/plugin/i386/ns610 to /mozilla/plugins it still doesn't work.
PS I am running rh9 with mozilla 1.2.1 and i installed java 1.4.2_02
 
Old 11-08-2003, 09:13 PM   #4
nikd
Member
 
Registered: Sep 2003
Distribution: redhat 9
Posts: 37

Original Poster
Rep: Reputation: 15
firebird is the latest nightly release, mozilla 1.5 and java 1.4.2 from sun. this is really drivin g me nuts. any help is appreciated. thanks
 
Old 11-09-2003, 04:24 AM   #5
phi_rad
Member
 
Registered: Oct 2003
Posts: 30

Rep: Reputation: 15
We have the same version of Java and Mozilla there sasquash...
Maybe you made the link into the wrong directory, because I noticed there are 2 directories named mozilla...
One is mozilla and the other one mozilla-1.2.1
For mozilla 1.2.1, the directory for plugins is /usr/lib/mozilla-1.2.1/plugins

Well I don't see any reason to upgrade to Firebird just yet. Any suggestion why I should? Mozilla 1.2.1 is good enough I think. They also have a pop up stopper extension for it.
 
Old 11-09-2003, 10:07 AM   #6
sasquash
LQ Newbie
 
Registered: Oct 2003
Posts: 21

Rep: Reputation: 15
hey phi_rad,

I did link it to the plugin folder to mozilla 1.2.1/plugin. I even see the link when i go to the folder but when i check it out on my web browser "Help>About Plug-ins, there isn't anything there about java.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Java for Mozilla and Mozilla-firebird Problem, Please help londonboi Linux - General 5 01-08-2004 05:07 AM
Java in Mozilla Firebird and Mozilla saurya_s Linux - Software 1 12-08-2003 01:12 PM
Mozilla java plugin no go kills Mozilla skinpainting Red Hat 13 11-30-2003 11:30 AM
mozilla and java matt_w_lambert Linux - Software 1 09-02-2003 12:35 AM
JAVA and MOZILLA, mozilla just shuts off!! jcrapps Linux - Newbie 7 02-04-2003 10:11 PM


All times are GMT -5. The time now is 10:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration