LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-12-2009, 01:57 PM   #1
lawadm1
Member
 
Registered: Jul 2003
Location: Illinois
Distribution: Fedora 11, Ubuntu 9.04
Posts: 80

Rep: Reputation: 15
Java issue or Monitor issue?


I have Fedora 11 installed, and I'm using a Dell tube monitor. Web pages and some applications work just fine, but when I try to run Runescape or Yahoo games and the Applets start, I get a bunch of garbage across the middle of the screen. Is this a java issue, or a monitor issue? In the Display settings, the monitor is listed as "Unknown".

Jeff
 
Old 09-12-2009, 03:09 PM   #2
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Slackware64 14.2 Solus
Posts: 2,264

Rep: Reputation: 51
Unlikely to be the monitor if it works well the rest of the time. Of course you can always test that with another monitor but I suspect it would just be a waste of time.
 
Old 09-12-2009, 03:17 PM   #3
29t88
Member
 
Registered: Jan 2009
Distribution: CentOS 5.3
Posts: 62

Rep: Reputation: 17
Hehe, 90% Sure It Wouldnt Be A Monitor Problem, What Kind Of Java Do You Have I Installed JRE (Java Runtime Environment) Or A Whole JDK/JKE?

(This does matter to be able to fix certain things// Different Settings)
 
Old 09-12-2009, 04:52 PM   #4
lawadm1
Member
 
Registered: Jul 2003
Location: Illinois
Distribution: Fedora 11, Ubuntu 9.04
Posts: 80

Original Poster
Rep: Reputation: 15
I installed jdk-6u16-linux-i586.rpm and then created the link for the plugin: ln -s /usr/java/jdk1.6.0_16/jre/plugin/i386/ns7/libjavaplugin_oji.so

I still get garbage in the middle of the screen whenever the applet tries to start. It's like a bunch of tiles across the middle of the screen.

Is there something else I'm missing or need to try?

TIA,
Jeff
 
Old 09-12-2009, 07:06 PM   #5
lawadm1
Member
 
Registered: Jul 2003
Location: Illinois
Distribution: Fedora 11, Ubuntu 9.04
Posts: 80

Original Poster
Rep: Reputation: 15
I can't watch Youtube videos either. Maybe I need a new video card? Right now I'm using the onboard video card that comes with a Dell GX270.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor frequency issue shilo12 Red Hat 4 09-24-2006 10:28 AM
Issue trying to dual monitor with Dell 2005FPW LCD monitor damg Linux - Hardware 2 12-05-2005 10:13 AM
Monitor Issue harry.sukumar Linux - Hardware 3 11-07-2005 02:34 AM
Monitor Issue linubex Mandriva 1 05-31-2005 08:08 PM
Monitor issue oulevon Linux - Hardware 6 03-17-2002 10:56 AM


All times are GMT -5. The time now is 09:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration