LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2010, 11:36 AM   #1
kuwaitikid
Member
 
Registered: Dec 2003
Location: Kuwait
Posts: 46

Rep: Reputation: 15
Question Java Installed incorrectly


I think I have installed Java incorrectly/the wrong version and I am not sure how to fix the problem. When I go to the Sun Java site and run their online test it tells me Java is not installed, however if I run "yum search jre" my system returns:

Loaded plugins: dellsysidplugin2, protectbase, refresh-packagekit
0 packages excluded due to repository protections
================================= Matched: jre =================================
jrefactory.i686 : JRe factory and Pretty Print
jre.i586 : Java(TM) Platform Standard Edition Runtime Environment
jss.i686 : Java Security Services (JSS)

Basically I think that the jre.i586 package is wrong and I need to replace it but I don't know how to do that. Any help I can get to fix this problem would be much appreciated.

Last edited by kuwaitikid; 05-28-2010 at 11:38 AM.
 
Old 05-28-2010, 11:57 AM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,734
Blog Entries: 12

Rep: Reputation: 461Reputation: 461Reputation: 461Reputation: 461Reputation: 461
Take a look at http://www.mjmwired.net/resources/mj...-f12.html#java
 
1 members found this post helpful.
Old 05-28-2010, 12:25 PM   #3
kuwaitikid
Member
 
Registered: Dec 2003
Location: Kuwait
Posts: 46

Original Poster
Rep: Reputation: 15
Thank you. I went to that web site and followed the instructions for Java Install and it all worked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Java plugin installed correctly for Firefox but not able to view any java applet tvn Linux - Software 10 04-15-2010 02:13 AM
I have installed incorrectly a package for which there was no archive. Need to remove topkick Ubuntu 1 02-05-2010 01:34 PM
Synaptic Package Manager shows 'java-common' and 'java-gcj-compat' as Installed. swiadek Ubuntu 3 02-12-2006 11:54 AM
Do I or Don't I have Java installed patpawlowski Programming 3 02-24-2004 08:22 PM
I seem to have installed java twice crox Linux - Newbie 4 06-14-2003 04:52 PM


All times are GMT -5. The time now is 06:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration