LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-05-2003, 09:03 AM   #1
madskillz
Member
 
Registered: Oct 2003
Location: miami, fl
Distribution: Mandrake 10
Posts: 62

Rep: Reputation: 15
java component not working...


i just installed the java components for the browsers, but when i go to a site that has java enabled games (www.pogo.com) it gives me a java error...anything im not doing?
 
Old 10-05-2003, 10:31 AM   #2
kaega2
Member
 
Registered: Sep 2003
Location: Ontario, Canada
Distribution: Gentoo 2004.3
Posts: 195

Rep: Reputation: 30
You have to make sure that when you install java you're also installing the plugins for the browser you're using.

If you're using mozilla, update to mozilla 1.4 (http://www.mozilla.org) and then go here (http://www.pikeus.freeserve.co.uk/ju...ava-linux.html)

If you're using konquerer, try this. (http://konqueror.org/javahowto/)

If you're using another browser just search with google like this "<name of browser>"+"java" or replace java with "java plugin"

That should get you the information that you want
 
Old 10-05-2003, 09:03 PM   #3
kaega2
Member
 
Registered: Sep 2003
Location: Ontario, Canada
Distribution: Gentoo 2004.3
Posts: 195

Rep: Reputation: 30
Hey, me again

Never mind what I said. Just for the heck of it I went to pogo.com to check it out (never been there before) and I received an error too. My java works on may other sites (yahoo games, chat programs and most games) so it's probably something with the site and linux version of java.

Keep trying, see if anyone knows anything. It might be like flash though. I installed the newest version of flash but when you go to sites that have the coolest programs it will say that you don't have a new enough version of flash installed on your computer.

Good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Component updates NikToo Linux - Newbie 1 11-20-2005 07:20 PM
java working, java plugin not provkitir *BSD 3 01-12-2005 06:49 PM
using COM component shitij Linux - Software 2 08-20-2004 08:38 AM
Web start java not working (java works fine) powadha Debian 5 06-05-2004 01:57 PM
Kylix component installation DiBosco Programming 0 04-18-2002 08:49 AM


All times are GMT -5. The time now is 07:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration