LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-24-2008, 12:20 PM   #1
SchoolDaGeek
LQ Newbie
 
Registered: Oct 2008
Posts: 7

Rep: Reputation: 0
JAD 1.0, Smart with GUI, Yast, Midisport 4x4, and SND_ICE 1712 (EWX 24/96)


Hi,

Accomplished a fresh install of JAD 1.0 on both laptop (dual boot) and dual xeon 500mhz computer. Neither computer wants to activate my Midisport 4x4 after following the instructions here:

http://en.opensuse.org/JackLab/Midiman_Midisport_2x2

Used Smart with GUI and the .repo files DO NOT appear in the catalog even in the mulitmedia section. Don't know how to proceed to get Midisport working, have found a few terminal commands out there but many report even after a reboot it does not seem to stay permanent.

Also have the same issue with ALSA snd_Ice1712 for my EWX 24/96 card on the Xeon computer. Only sound card installed, shows the driver is loaded, but using Yast2 in Admin mode I cannot get the card to produce any sound at all on the test screen, even at 85% plus volume levels. There are 8 multis below which I have no clue what they are.

Yast config says:

Define Reset time out for cs8427 chip in msec resolution, value 1
Use given board model, option model, value 0
Enable MIDIMAN M-audio Delta I/O support, option omni, value blank

So can someone walk me through the steps of getting the volume to work now that the card is recognized?

And the second problem is getting my Midisport 4x4 to light up and work.

Thanks!
 
Old 10-30-2008, 11:49 AM   #2
SchoolDaGeek
LQ Newbie
 
Registered: Oct 2008
Posts: 7

Original Poster
Rep: Reputation: 0
Friendly bump, still searching for some kind of answer...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
JAD(suse 10.2) problem w. Smart app. manager and getting flash streams &dragonflies SUSE / openSUSE 1 07-14-2008 01:16 AM
Smart and Yast ionmich SUSE / openSUSE 1 07-19-2007 05:30 AM
What are Yast Online Update (YOU) sources?? How to add DVD to Smart? coolblue SUSE / openSUSE 5 02-04-2007 11:28 PM
I live in China and can't download any packages using YAST or Smart ross22 SUSE / openSUSE 17 11-29-2006 10:55 PM
Smart repos - apt vs yast shame SUSE / openSUSE 1 05-24-2006 06:42 PM


All times are GMT -5. The time now is 12:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration