LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 05-09-2006, 01:00 AM   #1
vinodl
LQ Newbie
 
Registered: May 2006
Posts: 10

Rep: Reputation: 0
Question iwpriv not working


hi friends,
when i configure my lap top in ap mode,and when try to change the mode to 802.11a using the command

iwpriv ath0 mode 1...it gives me
Interface doesn't accept private ioctl...
mode (8BE2): Invalid argument
how do i solve this problem
please reply


Thanks & Regards
vinod
 
Old 05-10-2006, 10:03 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
iwpriv now working in ap mode vinodl Linux - Wireless Networking 0 05-09-2006 01:03 AM
iwpriv entry in /etc/network/interfaces cccc Debian 4 08-03-2005 06:59 PM
Bizzare iwpriv output for Belkin F5D6001au Nyuknyuk Linux - Wireless Networking 0 07-02-2004 05:13 AM
iwpriv h/w Linux - Networking 2 11-09-2003 05:15 PM
cannot download files in mozilla -save dialog not working, galeon not working cmisip Linux - General 0 08-03-2003 03:25 PM


All times are GMT -5. The time now is 02:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration