LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-26-2005, 07:47 PM   #1
insaneavocado
LQ Newbie
 
Registered: Dec 2005
Distribution: Gentoo
Posts: 12

Rep: Reputation: 0
iwconfig not listing ndiswrapper


Hello, I'm currently using Vector linux SOHO edition and I'm trying to get my netgear WG111 wireless USB dongle to work. What I do is I loaded a new ndiswrapper package made by the people at vectorlinux and loaded the driver on my CD and it lists the hardware as present and the driver as present, I then modprobe(I've found that any other .inf will cause the system to lock up or crash at this step)and it says there's an error in if_name in ndiswrapper.o, even though it lists lists the module as being loaded in dmesg(sometimes telling me the XP driver didn't load) and also being present when I give the command 'lsmod'. However, when I run iwconfig wlan0 is present and I've also issued the command
'ndiswrapper -m'. Does anyone have any ideas? the kernel is 2.4.29 and the hardware ID is 0846:4220; I have also installed unshield and cabextract, however when I use 'unshield x wg111_setup.exe' it says that it can't extract any cab files... I would like to try the .inf file in here because it was suggested on the ndiwrapper list but can't open it.

Thanks in advance!
 
Old 12-26-2005, 08:20 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
I would suggest going to the Ndiswrapper website and following their instructions. They are very easy to follow and have never steered me wrong.

Welcome to LQ
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ndiswrapper works, but iwconfig does nothing whit2333 Linux - Wireless Networking 4 12-16-2005 05:54 PM
ndiswrapper works, iwconfig settings not saved on reboot, no internet kersten78 Linux - Wireless Networking 13 06-16-2005 09:27 PM
ndiswrapper with Broadcom WLAN mini-PCI :: iwconfig returns ESSID:"" chr15t0 Linux - Wireless Networking 17 07-27-2004 08:40 AM
ndiswrapper iwconfig- error Seribicus Linux - Wireless Networking 15 07-15-2004 02:14 PM
iwconfig doesn't detect wlan0 with ndiswrapper amphibious Linux - Wireless Networking 3 01-14-2004 10:45 PM


All times are GMT -5. The time now is 12:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration