LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-08-2007, 07:26 AM   #1
donquixote1
Member
 
Registered: Aug 2007
Posts: 94

Rep: Reputation: 15
ivtv and right kernel version


Could someone help me to solve a little problem? I've got ivtv0.67 installed on my Suse 10.1, the only one properly working in kernel version
2.6.16.27-0.9-debug i686. Now there's an update to version 2.6.16.53.xxx i686, which means that my ivtv version is not tagged any longer in dmesg | grep ivtv, I know this. So I did not update.
But if I do, ivtv won't be tagged any longer.
So the question is, how can I (thru the console as root) link the ivtv version to the new kernel version, so that television will be working normally in Suse Linux 10.1?

Thanks.
 
Old 09-08-2007, 07:18 PM   #2
seelenbild28
Member
 
Registered: Oct 2005
Location: Germany, Berlin
Distribution: SuSE Linux 9.1/9.2/9.3/10.0/10.1, openSuSE 10.2, 10.3, Slackware, Debian, Redhat, BSD
Posts: 315

Rep: Reputation: 30
so, first, what it the reason to update... if it there are security issues then for sure it is useful to update the kernel... if not, just stay with your kernel and the working ivtv..

secondly, you could also update the kernel e.g. to 2.6.22.5 currently sitting in the opensuse factory repository. this is what I did, since it gives support for cardreaders and some wifi drivers I needed. I noticed that for that version already a compiled ivtv-kmp-default kernel module exists which you just install in time with the new kernel and everything should work...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding distribution + kernel version + gcc version + glib version. JCipriani Linux - General 8 04-19-2008 03:54 PM
Correct ivtv version for Suse 10 2.6.13-15.8-smp kernel? bigchris Linux - Software 0 03-29-2006 06:28 PM
Hauppauge 350, ivtv, kernel-source-2.6.8.1.24mdk d1l2w3 Linux - Hardware 1 03-29-2005 02:16 AM
redhat fedora gcc version (compiled for 2.4.20) doesn't match kernel version 2.4.22 start1000 Linux - Software 0 03-16-2004 09:17 PM
Xfree prob radeon.o kernel module version is 1.1.1 but version 1.5.0 or newer needed. jimdaworm Slackware 0 10-01-2003 07:27 PM


All times are GMT -5. The time now is 05:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration