LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 06-20-2004, 05:37 AM   #1
Stevetgn
Member
 
Registered: Jun 2003
Distribution: SuSE10, Mepis,
Posts: 230

Rep: Reputation: 30
Its taking forever to load web pages in Mandrake 10


Its taking forever to load web pages in Mandrake 10. I click on a link, massive pause, then the page starts to load but takes forever. I'm using the latest mozilla 1.7rc3, but its also the same with Firefox and Konqueror. I thought it may be a problem with my broadband ISP BT, but if I boot into windows xp everything is well quick. In Mandrake if I click on a ftp link to download something it takes ages to start but once it does the download speeds are normal.

Is there a tweak I can do or has mandrake setup my internet connection pooly? I connect via LAN to a netgear ADSL router.

thanks in advance for your help

Steve

PS be simple with your answers, I'm still a major newbie!!!
 
Old 06-20-2004, 07:02 AM   #2
avarus
Member
 
Registered: Apr 2004
Location: Oxford, UK
Distribution: Ubuntu, Debian, various
Posts: 230
Blog Entries: 5

Rep: Reputation: 32
Hi,

Could this be a DNS problem? Try the following two commands:

wget http://66.35.250.177
wget http://osdn.com

Both will try to fetch the index page of the website and save it, but the top version will not use DNS - is it any faster?

TIM
 
Old 06-22-2004, 03:00 PM   #3
Stevetgn
Member
 
Registered: Jun 2003
Distribution: SuSE10, Mepis,
Posts: 230

Original Poster
Rep: Reputation: 30
I tried what you suggested in a console and both where very fast yet when I'm using mozilla, Konqueror or firefox its like am using an old 33kbs ISA modem! Once a download starts I'm getting the expected 55 to 65kbs download speeds but from link to link its shit slow!

Thanks for your help so far, but anymore ideas?

Cheers

Steve
 
Old 06-22-2004, 03:58 PM   #4
jeffreybluml
Member
 
Registered: Mar 2004
Location: Minnesota
Distribution: Fedora Core 1, Mandrake 10
Posts: 405

Rep: Reputation: 30
You are not alone. I too installed Mandrake 10 Official, I used to use Fedora. Every webpage I visit takes longer than normal to load. They don't take forever, but 15-20 seconds can seem like it when you're used to lightning fast. This never happened with Fedora Core 1.

I'm using a linksys router connected to my cable modem. I also have a windows box on the same network, and it does not suffer from this phenomenon.

I know I'm not being any help here, but I wanted to "subscribe" to this thread so that I may take part in the resolution that I KNOW somebody will give ;-)

Gurus...and ideas?

Thanks,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GNOME Taking forever to load up. waelaltaqi Linux - Software 2 11-28-2005 02:49 PM
Cannot load web pages across LAN tp11235 Linux - Networking 10 06-25-2005 11:54 AM
Web pages load slow patisawsome Mandriva 1 02-25-2005 02:39 AM
can't load web pages hvinelinux Mandriva 7 03-01-2004 09:27 PM
Mandrake 9.1 taking forever to boot jcksrobbins Mandriva 6 08-31-2003 01:19 PM


All times are GMT -5. The time now is 02:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration