LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-31-2005, 11:25 AM   #1
menthegnome
LQ Newbie
 
Registered: Oct 2005
Distribution: suse 9.3
Posts: 11

Rep: Reputation: 0
it wont configure


Hello, I'm trying to install a package but it wont configure. I unzipped it and cd to the directory but when I ./configure it says no such file or directory. Ive installed enough times to know Im doing it correctly, but I have no idea why its not working now. Any ideas?
Thanks
 
Old 10-31-2005, 11:30 AM   #2
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Maybe it just doesn't have a configure file? AFAIK, some packages don't. It might help people to help you if you tell them what package you're trying to install..

Did it come with any sort of installation instructions, eg. in a README or INSTALL file? You might wanna check the project's homepage for instructions as well.
 
Old 10-31-2005, 11:55 AM   #3
menthegnome
LQ Newbie
 
Registered: Oct 2005
Distribution: suse 9.3
Posts: 11

Original Poster
Rep: Reputation: 0
Sorry about that, I should have told you what I was installing, lol. Im trying to install gyach enhanced font pakages. There isnt a readme file, they all look like font files. So, Im guessing that it doesnt need to be configured, and I just need to figure out where to put the files?
Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer with gui enabled wont configure correctly asilentmurmur Suse/Novell 19 04-01-2005 04:56 PM
ardour wont configure: configure: error: C preprocessor "/lib/cpp" fails sanity check disciple061 Linux - Software 4 01-22-2005 12:35 PM
2 probs, apt-get wont download anything. blackbox wont install minibootsy Linux - Software 2 06-10-2004 01:55 AM
xscreensaver 4.15 wont configure pHaT tAcO Linux - Software 2 03-15-2004 12:04 AM
gaim .60 wont configure Craneology Linux - Software 2 03-27-2003 03:12 PM


All times are GMT -5. The time now is 11:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration