LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-30-2013, 02:26 AM   #1
sandeepc04
Member
 
Registered: Jun 2012
Location: India
Posts: 66

Rep: Reputation: Disabled
Issue on Shorewall and Squid in RHEL-5


I have big doubt on squid and shorewall issue, I am getting some website problem in one network and same website is working in another network...

Scenario:

I have configured shorewall on RHEL-5, We have one lease line with more extra public IP's free, i have configured on shorewall 3 subnets, If we route with direct lease line IP then only we can use extra free public IP's as direct IP... 1) eth0 Direct Public Lease Line IP 2) eth1 Direct Free Public IP's 3) eth2 Local Network IP (172.16.4.5)

Shorewall configured correctly working Internet fine on all 3 networks... and i am able to ping each other , no issue till here...

Now i have configured 2 more squid servers on RHEL-5... 1) 172.16.4.x 2) 192.168.5.x for this 2 network also i have used free direct public IP for internet sharing also i have done routing for 192.168.5.x on 172.16.4.x server , so here i am able to ping 192 & 172 IP's on network...

In this 2 network internet is working fine no issues, In 172 range network all websites are opening for all user's no issue with 172 range, But now I am facing some websites problem's in 192 range, Here some websites are not working like yahoo.com any bank websites... even same website is working in 172 range... (I have not blocked this websites in 192 range network, even i have copied same squid.conf file from 172 range and tried even its not working some websites...)

Here i am totally got confuse where i am doing mistakes... Like almost all websites are working fine in 192 range but some website are not working... where is my fault i m not getting please help me on this issue...

Thanks and Regards,
Sandeep CC
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone here using squid 3.0 + shorewall on debian wheezy as a server 3955elits Debian 0 07-10-2013 08:44 AM
Shorewall + Squid + 111 connection refused on local network prixone Linux - Server 1 11-30-2007 11:15 AM
no outgoing ssh connection in subnet with shorewall/squid linux_marine Linux - Networking 2 11-21-2006 03:30 PM
problems with squid shorewall and msn messenger nightmare6667 Linux - Security 9 06-27-2006 08:25 AM
shorewall dropping/rejecting wanted connections (squid/webmin) win32sux Linux - Networking 2 08-01-2003 03:57 PM


All times are GMT -5. The time now is 07:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration