LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-17-2010, 08:49 PM   #1
stratotak
Member
 
Registered: Sep 2005
Distribution: Today Debian . Tomorrow ..??
Posts: 386

Rep: Reputation: 39
Is it flash or xorg Radeon drivers ?? Or both?


Im on a laptop with a Ati 9000 chipset. So I have to use the Xorg Radeon drivers as ATI stopped supporting this chipset long ago. So I cant use AtI drivers. Issue I have is with horrible flash playback. For example this movie clip on IMB is like a slide show. Like maybe 3 frames a second.
http://www.imdb.com/video/screenplay/vi970588441/
I dont know if its the Xorg driver or the flash plugin or both together that is causing this. I'm running Arch Linux and installed latest flash from Adobe site. But that didnt improve anything. When I view that Batman clip in task manager its showing the plugin using 50-60% CPU.

Last edited by stratotak; 07-17-2010 at 08:50 PM.
 
Old 07-18-2010, 12:05 AM   #2
Kenny_Strawn
Senior Member
 
Registered: Feb 2010
Location: /usa/ca/orange_county/lake_forest
Distribution: ArchBang, Google Android 2.1 + Motoblur (on Motortola Flipside), Google Chrome OS (on Cr-48)
Posts: 1,791
Blog Entries: 62

Rep: Reputation: 56
The problem is your graphics card: Not only is it old (and deprecated), but it's also on-board. That's a double no-no, so try to get a newer discrete one if you want to watch any video without dropped frames or browser crashes/freezes.
 
Old 07-18-2010, 01:46 AM   #3
stratotak
Member
 
Registered: Sep 2005
Distribution: Today Debian . Tomorrow ..??
Posts: 386

Original Poster
Rep: Reputation: 39
I dont have any issues watching any videos. Dvd's play fine.Video files play fine. I only have issue with flash when viewed through Firefox,Opera,etc..that Batman clip plays fine when I download and watch it with VLC full screen.
 
Old 07-18-2010, 03:10 AM   #4
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
Yeah, the flash plugin is amazingly crappy on Linux. At one point, for example, it only used hardware acceleration on video cards from nvidia despite the fact. I'm not sure if that's still the case, but I'd guess so.

Adam
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
x64 Radeon OpenSource drivers doesn't change my xorg.conf file ReWOLF Linux - Hardware 1 04-10-2010 06:36 AM
Odd problem with xorg radeon drivers on Slackware current Eternal_Newbie Slackware 1 11-23-2007 11:17 AM
Xorg 7.2 with Radeon free drivers breaks mergedfb!!! BillyGalbreath LinuxQuestions.org Member Success Stories 0 06-22-2007 10:14 AM
Xorg goes black on boot, using Xorg's radeon drivers Wingzero138 Linux - Desktop 4 05-10-2007 09:37 AM
ATI Radeon Drivers For Xorg on Fedora Core 3 sloik2000 Linux - Software 2 12-29-2004 12:10 PM


All times are GMT -5. The time now is 01:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration