LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 11-09-2005, 12:57 AM   #1
mikeCanada
Member
 
Registered: May 2004
Location: London Canada
Distribution: Suse 9.3 Pro
Posts: 96

Rep: Reputation: 15
Is Anyone Running Suse 9.3 and D-Link 624


I'm a real Newbie to Suse and Linux in general, so any help would be great!

I'm having a hell of a time with mine. heres what I have....
AMD Sempron 2600+
RaLink RT2500 802.11g wireless (internal)
D-Link 624 Air-Extreme G router
Running Suse 9.3

It seems to see my SSID, but just won't connect. I did notice that my router is using "WPA" and that didn't seem to be an option in Linux...only "WEP" ..could this be the problem? My wired connection connected without any problems, but the wireless is really puzzling. I've changed them both to "WEP" and this seems to turn my LED wireless button on, but when I go to FireFox and try to get online..nothing. When I check to see the SSID its connected to, it is another one in my area and not mine, but it does show mine??? Its Like the wireless card is seeing access points(including mine) but it won't connect to mine!! E-mail me if you like. This is driving me crazy...any help would be great...Thanks Mike
 
Old 11-09-2005, 11:39 AM   #2
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
what does the following command show you

Code:
ifconfig
Code:
iwconfig
Most likely, you would have to compile drivers for your particular card. I am not sure if SuSE provides them. Check your wifi card manufacturer's website. I believe RaLink have released the wifi drivers under GPL with full support.

Hope that helps

Tux,
 
Old 11-09-2005, 02:19 PM   #3
mikeCanada
Member
 
Registered: May 2004
Location: London Canada
Distribution: Suse 9.3 Pro
Posts: 96

Original Poster
Rep: Reputation: 15
for ifconfig i get this...

eth0 Link encap:Ethernet HWaddr 00:14:2A:09:41E
inet addr:192.168.0.102 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::214:2aff:fe09:41de/64 Scope:Link
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:9 errors:0 dropped:0 overruns:0 frame:0
TX packets:27 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1621 (1.5 Kb) TX bytes:2817 (2.7 Kb)
Interrupt:11 Base address:0xd800

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:44 errors:0 dropped:0 overruns:0 frame:0
TX packets:44 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2808 (2.7 Kb) TX bytes:2808 (2.7 Kb)

ra0 Link encap:Ethernet HWaddr 00:0D:F0:19:79:23
inet6 addr: fe80::20d:f0ff:fe19:7923/64 Scope:Link
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:37 errors:0 dropped:0 overruns:0 carrier:0
collisions:9 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:2459 (2.4 Kb)
Interrupt:11 Base address:0x4000

for iwconfig I get this...

lo no wireless extensions.

sit0 no wireless extensions.

ra0 RT2500 Wireless ESSID:"homenet" Nickname:"(none)"
Mode:Managed Frequency=2.437 GHz Access Point: 00:13:10:91:59:56
Bit Rate=54 Mb/s
RTS thrff Fragment thrff
Encryption key:A374-FE68-FDAE-B2AC-68FD-06E1-36 Security modepen
Link Quality=77/100 Signal level:-211 dBm Noise level:-256 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

eth0 no wireless extensions.
 
Old 11-27-2005, 12:37 AM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php


Ancient, closed anyway - Dupe of
http://www.linuxquestions.org/questi...22#post1943122
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Link DI-624 wireless card... Lul2x Linux - Hardware 4 12-22-2005 10:46 PM
Is Anyone Running Suse 9.3 and D-Link 624 mikeCanada SUSE / openSUSE 9 11-11-2005 10:31 PM
Is Anyone Running Suse 9.3 and D-Link 624 mikeCanada Linux - Wireless Networking 2 11-09-2005 07:51 AM
D-Link DLW-G520 and DI-624 on FC3 RuneR Linux - Hardware 2 07-13-2004 11:40 AM
d-link 624 router/firewall + dcgui-qt? NonSumPisces Linux - Networking 1 07-03-2004 07:41 PM


All times are GMT -5. The time now is 06:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration