LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-10-2009, 08:23 AM   #1
GeraintElberion
LQ Newbie
 
Registered: Apr 2009
Posts: 8

Rep: Reputation: 0
ipod classic problem using gtkpod on aspire one (linpus lite)


I installed gtkpod using the "add/remove software" function. Then I connected my ipod.

Everything was dandy but the firewire id was not recognised. gtkpod does not want me to disconnect until I have resolved this and from poking around forums I can see why - I won't be able to access my ipod outside of gtkpod.

I have tried the sysinfo extend fix found here:
http://www.gtkpod.org/libgpod/
but the line (BISCUITGEOF is my ipod's name)
"$ ipod-read-sysinfo-extended /dev/sdb1 /media/BISCUITGEOF"
gets a notice that:
"Couldn't read xml sysinfo from sdb1"

I also tried changing the sysinfo on the ipod here:
iPod_Control/Device/SysInfo
as explained on this site:
http://gtkpod.wikispaces.com/Sysinfo+File#ClassicNano3g

Have I done something wrong? Is there something more I can try?

I really want to be able to move my ipod between my windows desktop and my linux netbook. It feels like I am just hlf a step away.

Any help will be greatly appreciated,

thankyou,

Geraint.


EDIT:

Aah, working now.

I closed gtkpod, unmounted the ipod from my computer and it still worked.

Next time I plugged it in everything was recognised by the computer. I'm assuming it did not look for changes until re-attached.

Last edited by GeraintElberion; 04-10-2009 at 04:28 PM. Reason: made it work
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem recovering Linpus Lite on my Acer Aspire One. sjmarshy Linux - Newbie 10 09-09-2012 11:48 AM
Acer Aspire One: Linpus Lite fameONE Fedora 14 10-14-2009 12:07 AM
i am trying to install a different linux to linpus lite on aspire one . markey_t Linux - Newbie 3 04-10-2009 09:27 AM
just got Acer Aspire 1 with Linux Linpus Lite, rebowen1943 Linux - Newbie 2 02-26-2009 11:54 PM
Linpus Lite on Aspire One - will I be able to load OoDraw? spog1 Linux - Newbie 1 12-24-2008 01:08 PM


All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration