LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-08-2006, 07:35 AM   #1
maverick_awp
Member
 
Registered: Oct 2006
Location: Mumbai, India
Posts: 46

Rep: Reputation: 15
IP Trouble in Ubuntu 6.10


Hi,

I am using kubuntu 6.10..In Windows, my local (LAN) IP address is 10.**.**.*** while my net IP address is 203.***.**.**. I changed my IP in kubuntu by typing "vi /etc/network/interfaces" in the terminal as root and adding a gateway. Now the trouble is that when I add a gateway, I am able to access my LAN and when I remove it, I am able to browse my net. Can't I browse as well as access the LAN simultaneously as in Windows??

Thanks in advance,
Karthik
 
Old 12-08-2006, 08:44 AM   #2
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
We will need to know more about you network configuration.
Do you have a router?
Is your WAN connection DHCP or static IP?
If you have a router, are you using DHCP for the LAN?

Don't worry if you can't answer all of this, but tell us all that you can about how your connection is setup.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RP-PPPoE trouble in Ubuntu Edgy maverick_awp Linux - Newbie 1 11-26-2006 08:24 PM
trouble installing phpMyAdmin in Ubuntu keiwu Ubuntu 0 06-14-2006 01:56 AM
Trouble with GNOME login on Ubuntu 6.06 RavenOfOdin Linux - Software 1 06-04-2006 10:33 AM
Having trouble installing ndiswrapper on ubuntu adamsimpkin384 Linux - Newbie 4 04-18-2006 09:01 AM
Having trouble installing ndiswrapper onto Ubuntu fugiware Linux - Hardware 4 07-28-2005 02:20 PM


All times are GMT -5. The time now is 10:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration