LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-01-2008, 06:33 PM   #1
deviant-onev2.0
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 0
Internet stops working suddenly with ubuntu 8.04.1


Last night I reformatted the hard drive of my Dell inspirion 6000 ( I believe its about 2 years old) and installed ubuntu on it. After the installation I plugged in my Ethernet cable and the internet did not work. I realized that the network was connected to the wrong port and changed it then the internet started working. This morning it worked long enough for me to check my email then I closed firefox, reopened it not even 5 minutes later then firefox says "page cannot be displayed". I'm a noob when it comes to ubuntu, but I'm not computer stupid to put it bluntly. I'd like some one to explanin whats going on to me, or how to fix it. When I did ifconfig I copied what it displayed to see if anyone may know what the issue is. Thanks!

eth0 Link encap:Ethernet HWaddr 00:15:c5:17:29:01
inet addr:192.168.1.69 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::215:c5ff:fe17:2901/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:41076 errors:0 dropped:0 overruns:0 frame:0
TX packets:498 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:6870553 (6.8 MB) TX bytes:73172 (73.1 KB)
Interrupt:17

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:330 errors:0 dropped:0 overruns:0 frame:0
TX packets:330 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:21468 (21.4 KB) TX bytes:21468 (21.4 KB)

neesah@neesah-laptop:~$ ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:15:c5:17:29:01
inet addr:192.168.1.69 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::215:c5ff:fe17:2901/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:41411 errors:0 dropped:0 overruns:0 frame:0
TX packets:503 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:6907788 (6.9 MB) TX bytes:73597 (73.5 KB)
Interrupt:17

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:330 errors:0 dropped:0 overruns:0 frame:0
TX packets:330 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:21468 (21.4 KB) TX bytes:21468 (21.4 KB)

pan0 Link encap:Ethernet HWaddr ba:a4:80:0b:21:d2
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

wlan0 Link encap:Ethernet HWaddr 00:16:ce:74:45:8f
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

wmaster0 Link encap:UNSPEC HWaddr 00-16-CE-74-45-8F-00-00-00-00-00-00-00-00-00-00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
 
Old 11-01-2008, 07:51 PM   #2
sydney-troz
Member
 
Registered: Feb 2007
Distribution: Kubuntu, it's obese barely-usable sibling, Ubuntu
Posts: 142

Rep: Reputation: 15
Can you ping out? To another IP, not a domain name. Also, what's route say? Can you give any more details about your network config? DHCP?
 
Old 11-01-2008, 07:58 PM   #3
dxqcanada
Member
 
Registered: Sep 2006
Location: Canada
Distribution: Gentoo
Posts: 702

Rep: Reputation: 43
Code:
# route
or
Code:
# netstat -r
and
Code:
cat /etc/resolv.conf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
__attribute__ ((weak)) suddenly stops working / starts working ta0kira Programming 3 08-15-2007 12:31 PM
NIC stops working suddenly mhm Linux - Networking 5 06-10-2007 02:35 PM
Brother MFC420CN suddenly stops working NosLycn Linux - Hardware 2 06-20-2006 12:18 AM
Wireless card suddenly stops working michelbehr Linux - Wireless Networking 2 07-24-2005 02:29 PM
Java suddenly stops working Wynd Linux - Software 2 04-23-2005 02:20 PM


All times are GMT -5. The time now is 01:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration