LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-17-2003, 04:52 AM   #1
crazycracker
Newbie
 
Registered: Jun 2003
Location: Earth
Posts: 7

Rep: Reputation: 0
internet problem


Atlast i configure my speedtouch ADSL moden in RH 9 and successfuly able to connect to my ISP but there is still one problem that when i try to browse some site it ddnt open.

when i enter ifconfig ppp0 its give me following output
===================================
ppp0 Link encap:Point-to-Point Protocol
inet addr:213.130.x.x P-t-P:213.130.x.x Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
RX packets:3 errors:0 dropped:0 overruns:0 frame:0
TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:54 (54.0 b) TX bytes:54 (54.0 b)

====================================


any idea where is the problem
 
Old 08-17-2003, 05:28 AM   #2
davee
Member
 
Registered: Oct 2002
Location: Ayrshire, Scotland
Distribution: Suse(home) RHEL (Work)
Posts: 263

Rep: Reputation: 30
Is this all sites outwith your ISP? Can you connect anywhere else or is it just one site that is causing problems?
 
Old 08-17-2003, 06:10 AM   #3
crazycracker
Newbie
 
Registered: Jun 2003
Location: Earth
Posts: 7

Original Poster
Rep: Reputation: 0
this problem is with all site
when i enter any site in my brower after 2 min msg box appear with an error "www.xxx.com could not be found please check the name and try again"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Internet jnicou Linux - Networking 1 08-14-2005 08:16 AM
Internet and LAN access is unstable-is this a hardware problem or a software problem? soren625 Linux - Networking 1 06-07-2004 07:43 AM
Internet Problem! ThE_DeaD Linux - Networking 2 07-28-2003 01:02 PM
Internet Problem syedusman Linux - Software 2 05-30-2003 10:19 AM
Printer Problem AND internet problem Evolutio Linux - Software 0 04-08-2002 03:58 AM


All times are GMT -5. The time now is 08:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration