LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-19-2002, 05:40 AM   #1
wsx7
LQ Newbie
 
Registered: Apr 2002
Distribution: WIN98 & RH 7.2
Posts: 5

Rep: Reputation: 0
Question Internet problem..


hi,
i am using RH 7.2 , i have external modem connected to ttyS1..
When i dial my ISP it gets connected even ip has been asigned by ISP (DHCP) . i have checked with ifconfig command .. but now problem is when i open web browser it can't connect to ISP . I have tried ping which is also not working.. (While through other machine i can able to open web sites with same ISP .. )

Is thiis problem arises after asigning IP to Eth0..???

Pls. help me .. I am
 
Old 04-19-2002, 05:50 AM   #2
javax
Member
 
Registered: Apr 2002
Distribution: Red Hat, Cygwin
Posts: 33

Rep: Reputation: 15
I'm also having a similar problem, I get hooked up and everything works fine, when I try make a http call konqueror won't have it.
It loads 20% of the page and then just full stops. Doesn't report any errors of such. If you do get any replies pls pls pls share
Thank you!

:smash:
 
Old 04-19-2002, 06:23 AM   #3
wsx7
LQ Newbie
 
Registered: Apr 2002
Distribution: WIN98 & RH 7.2
Posts: 5

Original Poster
Rep: Reputation: 0
Cool

hi guys ,
i have solved the problem ,
I made my network up by command
ifconfig eth0 up ..
now when i made it down my net starts working ..

Thanks You ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Internet jnicou Linux - Networking 1 08-14-2005 08:16 AM
Internet and LAN access is unstable-is this a hardware problem or a software problem? soren625 Linux - Networking 1 06-07-2004 07:43 AM
Internet Problem! ThE_DeaD Linux - Networking 2 07-28-2003 01:02 PM
Internet Problem syedusman Linux - Software 2 05-30-2003 10:19 AM
Printer Problem AND internet problem Evolutio Linux - Software 0 04-08-2002 03:58 AM


All times are GMT -5. The time now is 10:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration