LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-30-2011, 08:00 AM   #1
prashantsahay
LQ Newbie
 
Registered: Jul 2011
Posts: 2

Rep: Reputation: Disabled
Internet is not working


Madam/sir,
i had installed window xp-3 prof and red hat linux 5 on a single system.
In window,internet is working but in linux it is not.
Its raising an error
rtl8139too does not seem to be present delaying initialization...


Thanks.
 
Old 07-30-2011, 05:02 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi, welcome to LQ!

Please post the output of

lspci | grep -i net


Cheers,
Tink
 
Old 07-31-2011, 11:48 PM   #3
prashantsahay
LQ Newbie
 
Registered: Jul 2011
Posts: 2

Original Poster
Rep: Reputation: Disabled
Internet is not working

Quote:
Originally Posted by Tinkster View Post
Hi, welcome to LQ!

Please post the output of

lspci | grep -i net


Cheers,
Tink
THANK YOU FOR REPLY,THIS IS THE OUTPUT WHAT I GOT.

[root@localhost ~]# lspci|grep -i net
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)
 
Old 08-01-2011, 12:11 AM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
If you're really using RHEL 5 (as in 5.0) I'm afraid you may
have to get media for at least 5.3 (newer is better). That
hardware is too new, and unsupported in the kernel that shipped
with 5.0.


http://www.centos.org/modules/newbb/...&post_id=67032



Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet is not working on VMPlayer for Ubuntu10.04 but working for Fedora12 aluvalassuman185 Linux - Desktop 11 02-21-2011 07:25 AM
Internet not working on Kubuntu SBC Global internet Socratesway2534 Linux - Newbie 5 12-24-2007 10:35 PM
Internet not working, network working Vossy Linux - Networking 3 12-20-2005 05:20 PM
Internet not working! WWMPCDD Linux - Wireless Networking 2 10-27-2004 01:43 PM
Internet working, network not working... phoenix07 Fedora 1 04-11-2004 02:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration