LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2005, 11:33 PM   #1
ZakuSage
Member
 
Registered: Apr 2005
Location: Nova Scotia, Canada
Distribution: Vector Linux
Posts: 43

Rep: Reputation: 15
Unhappy Interesting sound problem...


It appears as though the only sound related thing working on my fresh Debian Sarge installation is the KDE sound daemon. Everything else, alsa included, will not work. I'm using a built in i810 sound card, and it seems to be detected (KDE sound daemon got it), but again it doesn't seem to be functioning. Any pointers?
 
Old 05-10-2005, 11:41 PM   #2
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,091

Rep: Reputation: 45
dunno much about debian...but in slack, i run alsaconfig when i wanna configure my sound card on a new install
 
Old 05-11-2005, 03:08 AM   #3
hus
Member
 
Registered: Dec 2003
Location: Bangkok- Thailand
Distribution: Mandriva 10.0,Fedora Core 4
Posts: 79

Rep: Reputation: 15
In additional detail

If you have used adavance linux sound architecture
to be root first !

#> alsamixer
#> you will see the sound is mutted,unmut it by press m or M (I'm not sure)
#> use your arrow key to in/decrease sound in any channel
#> ESC
#> alsactl store (for the next time this value will be remain)

But At All It work in Slackware. I'm not sure in Debian System.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Interesting Linux sound problem circuit_PT Linux - Hardware 10 10-04-2005 04:12 AM
Interesting Video Problem with ATI Radeon 9800 Pro (not a 3D accel based problem) binarynova Linux - Hardware 1 08-27-2005 10:49 PM
An interesting problem about C++ zyzyis Programming 4 10-11-2004 03:38 PM
emu10k1 interesting sound issue lemonhead Linux - Hardware 2 10-14-2003 01:47 AM
an interesting problem dlpmdr Linux - Distributions 2 03-30-2003 01:47 AM


All times are GMT -5. The time now is 05:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration