LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 10-07-2003, 06:29 AM   #1
FrancoisRabe
LQ Newbie
 
Registered: Oct 2003
Location: South Africa
Posts: 7

Rep: Reputation: 0
Intel MOBO with AC97 and RH 9


I have an Intel MOBO with 82801EB AC'97 Audio, However I cannot get it to work....

lsmod =ac97, size:5088, Used by:0, Not tainted: (unused)
# sndconfig detects Intel 82801EB AC'97 Audio

I press OK and it displays...82801EB AC'97 Audio is not supported.

No sound and no volume control.

Can anybody help please. I am new to Linux
 
Old 10-07-2003, 05:59 PM   #2
/bin/bash
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Mandrake Slackware-current QNX4.25
Posts: 1,802

Rep: Reputation: 46
What is the intel chip set? You need to select the sound driver based on the chip set e.g. Is it i810, i815, i845...

Code:
Intel ICH audio support
CONFIG_SOUND_ICH
  Supports the following chipsets:

  Intel ICH 82801AA
  Intel ICH 82901AB
  Intel 440 MX
  Intel ICH2
  Intel ICH3
  SiS 7012
  NVidia nForce
  AMD 768

  These are audio drivers for integral audio in chipsets of motherboards.

  Intel's I/O Controller Hub (ICH) is used on 810/815/820/840/845/845D/850 motherboards.
  SiS 7012 is used on 645/735/745 motherboards.
If you have one of the above MOBO's then you need to select the Intel ICH (i8xx) driver.
 
Old 10-07-2003, 06:17 PM   #3
Pete M
Member
 
Registered: Aug 2003
Location: UK
Distribution: Redhat 9 FC 3 SUSE 9.2 SUSE 9.3 Gentoo 2005.0 Debian Sid
Posts: 657

Rep: Reputation: 31
FrancoisRabe

Start here
http://www.alsa-project.org/

Pete
 
Old 10-09-2003, 03:00 AM   #4
FrancoisRabe
LQ Newbie
 
Registered: Oct 2003
Location: South Africa
Posts: 7

Original Poster
Rep: Reputation: 0
Guys...I got it working. The document from alsa was not very clear, but found a solution in one of the forums that explained what I had to type in.

It works like a charm and the sound is supurb!!!!

Now to tackle , how to set up my USB ISDN modem....another week of hacking??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound !! Mobo=Neo2-LS, AC97 v2.2 Spec bigguybret Linux - Hardware 1 03-09-2005 06:50 PM
Realtek AC97 on VIA Mobo.. Cliekid Linux - Hardware 0 11-29-2004 03:18 PM
intel-onboard ac97 not supported? jonaskoelker Linux - Hardware 6 08-23-2004 06:43 PM
RH7.3 and AC97 onboard sound (FIC mobo) TheClam Linux - Hardware 0 09-04-2002 09:30 PM
Linux net driver for Intel D815EFV integrated mobo (Intel PRO/100 VE) bikermagi Linux - Networking 0 05-07-2002 02:51 PM


All times are GMT -5. The time now is 06:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration