LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-13-2012, 12:12 PM   #1
rai7
LQ Newbie
 
Registered: Feb 2012
Posts: 1

Rep: Reputation: Disabled
Question intel hd graphics not working


8086:0126 pci integrated intel hd graphics.
i m not able to congigure it on rhel5.4. even updated kernel to 2.6.38elrepo.
got i915.ko module in new kernel but its not working. os is using vesa driver.what to do????
 
Old 02-14-2012, 04:50 AM   #2
kareempharmacist
Member
 
Registered: Jan 2012
Location: Cairo Egypt
Distribution: CrunchBang,Linux Mint,Slackopuppy
Posts: 269

Rep: Reputation: 18
http://intellinuxgraphics.org/download.html
 
Old 02-14-2012, 04:52 AM   #3
kareempharmacist
Member
 
Registered: Jan 2012
Location: Cairo Egypt
Distribution: CrunchBang,Linux Mint,Slackopuppy
Posts: 269

Rep: Reputation: 18
may be your card is not supported on linux like mine ..an intel vga card on packard bell laptop
 
Old 02-14-2012, 11:13 AM   #4
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,133
Blog Entries: 2

Rep: Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836
The Intel HD graphics integrated in your CPU is to new for RHEL 5. You have to upgrade the kernel and X, IIRC, or just use a newer distribution on that new machine.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KMS not working, screen turns blank. Intel i3 330 Integrated Graphics equal1zer Linux - Hardware 6 01-22-2011 09:58 AM
[SOLVED] KDE desktop effects not working with Intel graphics (Slackware-Current; March 7, 2010 piratesmack Slackware 5 03-09-2010 08:08 AM
Sound and Graphics not working in Intel D101GGC with ATI graphics and Realtek audio sanu1 Linux - Hardware 2 12-28-2008 07:29 PM
working xorg.conf file for Intel 845G Graphics dizzi Linux - Hardware 3 11-06-2007 03:18 PM
Intel Media Graphics Accelerator 950 not working as it should fatum112 Linux - Hardware 0 10-10-2006 08:43 PM


All times are GMT -5. The time now is 11:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration