LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-05-2009, 02:05 PM   #1
maximus666789
LQ Newbie
 
Registered: Aug 2009
Posts: 1

Rep: Reputation: 0
intel 3945abg wireless not working.


Hi Guys,

Im sure you are all tired of getting the same posts over and over again. My apologies.

I'm new to linux and I install ubuntu on my wifes laptop since it will hopefully slow down the amount of problems I have to resolve.

Anyways I will get to the point.

I ran the live cd of ubuntu and wireless was working all ok, showed my wife around and she was like ok install it.

I used the GUI and install ubuntu, and updated (apt-get update) after that the wireless is not working. I see the device, but have no idea whats wrong. Please could someone inform me as to which things to post in order to get it sorted. Since this seems to be the only issue.

Regards,

Sam
 
Old 08-05-2009, 02:17 PM   #2
mark_alfred
Senior Member
 
Registered: Jul 2003
Location: Toronto, Ontario, Canada
Distribution: Ubuntu Linux 16.04
Posts: 1,260

Rep: Reputation: 147Reputation: 147
I don't really know, myself, since I still use dialup. But a quick websearch gave me this Ubuntu site, which seemed to give some answers.

I think the site only applies if you're using Hardy, rather than whatever the current version of Ubuntu is.

Last edited by mark_alfred; 08-05-2009 at 02:19 PM. Reason: Another thought occurred to me.
 
Old 08-05-2009, 02:30 PM   #3
mark_alfred
Senior Member
 
Registered: Jul 2003
Location: Toronto, Ontario, Canada
Distribution: Ubuntu Linux 16.04
Posts: 1,260

Rep: Reputation: 147Reputation: 147
I also found, via a web search, the following advice:

Code:
sudo aptitude install wicd
This apparently works for later ubuntu variants (that being whatever cutesy name came after "hardy"). After installing wicd, reboot, and the wireless should work, apparently.

Last edited by mark_alfred; 08-05-2009 at 02:32 PM. Reason: fixed a typo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Aircrack-ng working on Toshiba Equium A110-233 and Intel Pro/Wireless 3945ABG timbaxtersky Linux - Newbie 5 06-03-2008 12:01 AM
Intel Wireless 3945ABG Wireless NIC card not working after 8.04 clean install creature124 Linux - Hardware 4 05-03-2008 12:58 PM
Intel PRO/Wireless 3945ABG not working!! geek_man SUSE / openSUSE 5 01-20-2008 12:25 PM
Problem - Intel Intel(R) PRO/Wireless 3945ABG suresheva31 Fedora 2 09-18-2006 08:45 PM
Intel PRO/Wireless 3945ABG card not working in SuSE 10.1 iamjunko SUSE / openSUSE 6 07-29-2006 01:10 PM


All times are GMT -5. The time now is 01:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration