LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-24-2004, 10:45 PM   #1
buggi22
LQ Newbie
 
Registered: Sep 2004
Distribution: Fedora Core 2
Posts: 4

Rep: Reputation: 0
Installing w32codec RPM


I'm running Fedora Core 2, and I'm trying to get Xine and/or mplayer to play .wmv files. With this end in mind, I downloaded the RPM w32codec-1.0-3.i386.rpm. However, when I try to install this RPM, I get the error:

error: Failed dependencies:
rpm-build-tools is needed by w32codec-1.0-3

I've tried Googling for this rpm-build-tools RPM, but I can't find it anywhere.

Does anybody know what I need to do to get this w32codec RPM installed?
 
Old 09-24-2004, 11:01 PM   #2
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there

just see that ui have rpm-build installed

[root@gaurav root]# rpm -qa|grep rpm-build
rpm-build-4.3.1-0.3
[root@gaurav root]#


regards
 
Old 09-24-2004, 11:06 PM   #3
buggi22
LQ Newbie
 
Registered: Sep 2004
Distribution: Fedora Core 2
Posts: 4

Original Poster
Rep: Reputation: 0
Hmm... I apparently have it...

# rpm -qa|grep rpm-build
rpm-build-4.3.1-0.3

But trying "rpm -i w32codec-1.0-3.i386.rpm" still gives an error...
 
Old 09-25-2004, 12:18 AM   #4
mighty2000
LQ Newbie
 
Registered: Sep 2004
Posts: 3

Rep: Reputation: 0
When you install it with YaST, just ignore the dependencies, and make sure that you install a version of xine. I had the same problem on SuSE and mine works great.

The w32codec can be found at: packman.links2linux.org/

HTH

M2k
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
w32Codec pr0gm3r Linux - Software 2 10-04-2005 01:46 PM
No sound in mplayer, have w32codec-all installed signmeuptoo Linux - Software 5 07-26-2005 12:26 AM
Installing from rpm the_imax Linux - General 2 04-22-2005 06:53 PM
Installing from RPM the_imax Red Hat 1 01-10-2005 01:52 PM
Installing RPM-4 ugge Linux - General 5 04-09-2001 01:43 AM


All times are GMT -5. The time now is 08:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration