LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2013, 12:19 PM   #1
jhoski
LQ Newbie
 
Registered: Jul 2013
Posts: 2

Rep: Reputation: Disabled
Installing Ubuntu reboot recursive error


After installing Ubuntu 12.04 (32-bit) on an old dell inspiron and rebooting, I get this message
Fixing recursive error but robot is needed!
and then the screen flashes and this is listed instead.
---[ end trace aa055093d8ef6561 }---
 
Old 07-20-2013, 02:34 PM   #2
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,976

Rep: Reputation: 1283Reputation: 1283Reputation: 1283Reputation: 1283Reputation: 1283Reputation: 1283Reputation: 1283Reputation: 1283Reputation: 1283
How "old" is the computer? Does it meet the minimum hardware requirements for Ubuntu 12.04? Is that the actual error? 'robot' or did it say 'reboot'. I've never seen an error like that but there a lot of things I've never seen.
 
Old 07-20-2013, 06:45 PM   #3
273
LQ Addict
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 6,300

Rep: Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720Reputation: 1720
I have seen a similar error on my desktop system running Debian -- I reboot and the system starts OK.
Does your system do this constantly? If so then you will need to list the messages seen before this so that somebody may attempt to ascertain where the problem may lie.
 
Old 07-21-2013, 11:10 PM   #4
jhoski
LQ Newbie
 
Registered: Jul 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
The computer is 1-5? years old.

The laptop is able to boot from the CD but not the hard drive after installing. I have tried to reinstall it and I still get the same massage. The laptops was running windows 7.

The error message is [ 7.982697] [<ffffffff816a8320>] ? gs_change+0x13

"fixing recursive error but reboot is needed!"

then the message above is replaced by this one...
[ 7.982697] ---[ end trace a00236d471159aaa ]---

Its is NOT fixed by rebooting again.

Last edited by jhoski; 07-21-2013 at 11:12 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Installing Kernel Updates Without Reboot With Ksplice Uptrack On Ubuntu 9.10 LXer Syndicated Linux News 0 02-14-2010 02:00 PM
Error during the compilation of Prozilla. How to correct the recursive error? deepumnit Linux - Software 1 01-10-2008 12:02 PM
Fixing recursive fault but reboot is needed! vkmgeek Programming 2 01-02-2008 08:03 PM
error recursive function in c shams Programming 3 07-28-2004 09:44 PM
Problem installing Enlightenment 'install recursive error 1' shermang Linux - General 7 08-24-2003 08:40 AM


All times are GMT -5. The time now is 11:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration