LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-28-2008, 01:48 PM   #1
Ghost3D
LQ Newbie
 
Registered: Feb 2008
Posts: 1

Rep: Reputation: 0
installing Ubuntu 7.10


OK so the Ubuntu live cd does not load on my pc it starts to then my monitor just shuts off and goes into standby mode like the computer was turned off but the computer is still on its like all of a sudden my graphics card stops working. I have a ati firegl 5100. I am also using an asus mother board. so i downloaded the alternate disk and installed in text mode fine but now when ubunto goes to startup it does the same thing my monitor just shuts off and goes black has anyone run into this?


Im trying to dual boot between ubuntu and vista. vista installed no problems everything works fine and Ive been using windows for a while its been working great.
 
Old 02-28-2008, 06:15 PM   #2
oskar
Senior Member
 
Registered: Feb 2006
Location: Austria
Distribution: Ubuntu 12.10
Posts: 1,142

Rep: Reputation: 49
You can use the alternate install iso for now.
The card should be supported, it is possible though that it is not being recognized correctly. You might have to manually configure the x-server. I don't know if you can boot to runlevel 3 witht the ubuntu live cd, so the alternate cd might be your best shot.

It should work with the flgrx driver. I don't know if it is being installed by default.
You might have to configure the x-server manually:

Code:
$dpkg-reconfigure xserver-xorg
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Installing Xen On An Ubuntu 7.10 (Gutsy Gibbon) Server From The Ubuntu Reposito LXer Syndicated Linux News 0 11-06-2007 08:50 PM
LXer: Installing Xen On An Ubuntu Feisty Fawn Server From The Ubuntu Repositories LXer Syndicated Linux News 0 07-01-2007 06:46 AM
ubuntu partitioning tool does not see external usb hard drive when installing ubuntu fakie_flip Linux - Software 2 07-30-2006 12:44 AM
Installing the nvidia driver off the web site and installing rpm in ubuntu? darkhatter Ubuntu 3 02-19-2006 02:44 PM


All times are GMT -5. The time now is 10:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration