LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-16-2001, 01:50 PM   #1
RedHatMN
Member
 
Registered: Mar 2001
Distribution: RedHat 9
Posts: 110

Rep: Reputation: 15
Exclamation


OK,

I went and downloaded the tarball that I need to update my video card drivers in RedHat 7.0, but I'm fairly new to this and am not sure what steps I should take.
Is there a script in the Tarball that I have to run, and if so, how do I run a Install script? Do I need to recompile anything when I'm done??
Basically If there's someone that could just give a step-by-step I'd really Appreciate it.

Thanks A lot,
Aaron
 
Old 03-16-2001, 01:58 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
Basically the command will be something like this:

# tar -xvzf /thefilenamehere

That should un-tar what all the files into a directory named after what ever file it is. From there in the files, most come with a README or INSTALL file which should tell you how to install from there.

What file did you download? Was it just drivers or was it a particular program? You might need to goto http://www.linuxdoc.org and read the HowTo's there. They have much info on just about everything.
 
Old 03-16-2001, 02:09 PM   #3
RedHatMN
Member
 
Registered: Mar 2001
Distribution: RedHat 9
Posts: 110

Original Poster
Rep: Reputation: 15
Question Script

OK, I've got it untared into a directory and there's a README and a install.sh, and all the readme says is to run the install script. How do I do that??
 
Old 03-16-2001, 07:00 PM   #4
billsabub
Member
 
Registered: Feb 2001
Posts: 108

Rep: Reputation: 15
In the directory that has the README and the install.sh file, you should just have to type

#sh install.sh

HTH.
 
Old 03-26-2001, 11:36 AM   #5
RedHatMN
Member
 
Registered: Mar 2001
Distribution: RedHat 9
Posts: 110

Original Poster
Rep: Reputation: 15
Exclamation XFree86?

OK, I went and got the script to run by typing ./install.sh
But then when the script goes to run it says that I don't have XFree86 installed! This is the X Windowing System, correct? I ran it from a shell prompt in GNOME, what the hell's wrong?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing video card drivers? Shady195 Linux - Newbie 12 10-17-2005 04:18 PM
Installing video card drivers on Ubuntu... spfdz Linux - Newbie 2 09-11-2005 09:48 AM
Problem installing video card drivers! poler8tor Linux - Software 4 01-07-2005 01:43 AM
Problem installing video card drivers! poler8tor Linux - Hardware 0 01-06-2005 07:26 PM
Installing video card with drivers in Mandrake 9.1 Jo_Nak Linux - Hardware 2 06-06-2003 09:02 PM


All times are GMT -5. The time now is 05:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration