LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-05-2004, 05:23 PM   #1
Sardaukar
LQ Newbie
 
Registered: Jun 2004
Posts: 2

Rep: Reputation: 0
installing Suse 9.1 can't load NIC module


Hello,

I had a bunch of problems when I tried to install Suse. I tried 9.0 but it doesn't seem to recognise my SATA. Kernel problem...

Now I tried with the new release witch is supposed to have the 2.6 something kernel inside already.

I have a D-LINK DFE-530TX NIC. There seem to be no driver modules for that card. I tried to load different modules but no clue. The modules load and when I go to the install option, I have the : there is no network interface card available.

Does anyone know what do I need to do in order to make this work?

I would love to have Suse on my machine so I can slowly but surely migrate from Windows Xp witch sucks!

Thanks
 
Old 06-05-2004, 06:31 PM   #2
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 167Reputation: 167
had a look at this

http://www.linuxquestions.org/hcl/sh...hp?product=136

kind of confused me a bit, so googling turned up this

http://www.linuxcompatible.org/cdetail9920.html

in short, it looks like the card is compatible, if it's the tx model loading the via-rhine driver should work, if, however it's a tx+ then the 8139too driver should work. if in doubt,

/sbin/lspci -v

should shed some light. hope this helps.
good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What modprobe module should I load for my netgear nic card? abefroman Linux - Hardware 1 11-25-2005 01:07 PM
Which module to load for Buffalo PCMCIA NIC? csvke Linux - Networking 2 01-20-2005 05:03 PM
NIC module fails to load in new Gentoo install pyrocrickett Linux - Networking 4 02-20-2004 02:18 PM
How do I get 3com 3C905B nic to load appropriate drive / module in Mandrake 9.2 scoobadiver Mandriva 0 01-18-2004 01:20 PM
NIC Installation: Cannot load Tulip module jadugarr Slackware 9 07-21-2003 04:10 AM


All times are GMT -5. The time now is 08:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration