LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-05-2004, 03:32 AM   #1
Crashman
LQ Newbie
 
Registered: Feb 2004
Location: Misery ummm Missouri =)
Distribution: Slackware 9.1
Posts: 9

Rep: Reputation: 0
Thumbs up Installing Redhat Fedora? on Dell Inspiron 5100


Hi all.

Yet another newbie install question.

I have a Dell Inspiron 5100 that I would love to cram linux on.

Specs:
2.4 ghz P4
1gig ddr ram
30 gig hd
dvd-rom
ATI Moblity 7500 - 64meg AGP
Windoze XP Home
------------------------------

Questions:

1. O.K. kinda lame but I have to be able to run EverQuest ! - Possible?

2. Distro? I have Redhat Fedora and Slackware 9.1 - courtesy of LFX

3. Power Management concerns - I use this as a desktop replacement so I am always plugged in. Will it recognize this and not overcharge the battery?

4. Dual boot - ICK Don't want to do this but see question #1

5. I have several other PC's in house... Networked and running various versions of windoze... ICS because of no broadband in my area.... and an Alienware area 51 on the way. Will I be able to access that Network?

6. Continuation of above - Can I install linux on the "ICS server" for the dial up sharing? If so say goodbye to another install of windoze


Thanks in advance for any help or advice you can offer me.



Crashman

Last edited by Crashman; 02-05-2004 at 03:54 AM.
 
Old 02-05-2004, 03:38 PM   #2
Crashman
LQ Newbie
 
Registered: Feb 2004
Location: Misery ummm Missouri =)
Distribution: Slackware 9.1
Posts: 9

Original Poster
Rep: Reputation: 0
Ok, I got bored waiting for a reply and loaded Redhat Fedora Core 1.

Couple issuse.....

Modem doesn't work. scanModem info :

scanModem: line 1: gcc: command not found

Providing detail for device at PCI_bus 00:1f.6
with vendor-ID:device-ID
----:----
Class 0703: 8086:24c6 Modem: Intel Corp. 82801DB AC'97 Modem Controller (rev 02) (prog-if 00 [Generic])
SubSystem 14f1:5422 Conexant: Unknown device 5422
Flags: bus master, medium devsel, latency 0, IRQ 11

Discovered that sound is also only partialy working.. hmmm

Any help would be greatly appreciated.


Crashman
 
Old 02-05-2004, 05:19 PM   #3
Crashman
LQ Newbie
 
Registered: Feb 2004
Location: Misery ummm Missouri =)
Distribution: Slackware 9.1
Posts: 9

Original Poster
Rep: Reputation: 0
Modem working

Just thought I'd update in casr anyone was following my thread.

Downloaded CONEXANT HSF drivers from http://www.linuxant.com

With Redhat was as simple as a right click install of thr rpm.

Rebooted for good measure and I am now connected!

Now on to the sound problem



Crashman
 
Old 02-05-2004, 05:46 PM   #4
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
take a look here.

http://home.earthlink.net/~xtrem1/Insp5100Dell.html

Quote:
Discovered that sound is also only partialy working.. hmmm
what problems exactly are you having w/sound?
 
Old 02-05-2004, 05:54 PM   #5
Crashman
LQ Newbie
 
Registered: Feb 2004
Location: Misery ummm Missouri =)
Distribution: Slackware 9.1
Posts: 9

Original Poster
Rep: Reputation: 0
Sound Card Issue

I am able to hear system sounds... ie. minimizing windows, etc.

Can't play a mp3 tho.

Sound also works in games like tux racer.

Maybe I'm doing something wrong with the file for the mp3?



Crashman
 
Old 02-05-2004, 06:01 PM   #6
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
what players have you tried the mp3's in? could be an output plugin problem.
 
Old 02-05-2004, 07:02 PM   #7
future leet
LQ Newbie
 
Registered: Feb 2004
Posts: 15

Rep: Reputation: 0
Redhat doesn't play mp3s by default because of licencing issues (same reson as it can't read ntfs) you can get teh download in plenty of places. Google for redhat mp3.
 
Old 02-05-2004, 08:28 PM   #8
Crashman
LQ Newbie
 
Registered: Feb 2004
Location: Misery ummm Missouri =)
Distribution: Slackware 9.1
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks for the mp3 info.... got it fixed !

Now for winex and EQ!
(installing a windoze prog should be fun LOL)

Thanks for all the help, tgis has been easier than I thought.


Crashman
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 1, Dell Inspiron 5100, battery anna466 Linux - Laptop and Netbook 1 10-12-2004 08:12 PM
Overheating problems with Dell Inspiron 5100 hani17 Linux - Laptop and Netbook 2 05-06-2004 12:15 PM
Dell Inspiron 5100 Problems with NIC mono101 Linux - Laptop and Netbook 0 12-22-2003 05:49 PM
New Dell Inspiron 5100 Laptop - RH 9 uranologist Linux - Laptop and Netbook 0 11-30-2003 05:11 PM
redhat linux 9.0 on dell inspiron 5100 laptop randomx Linux - Hardware 10 10-01-2003 03:38 PM


All times are GMT -5. The time now is 10:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration