LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-06-2005, 10:34 AM   #1
guitarzan172
LQ Newbie
 
Registered: Jun 2005
Location: State College, PA
Posts: 2

Rep: Reputation: 0
installing redhat 9


hello,

i am trying to install redhat 9 on a Dell machine at my apartment. i downloaded the .iso files, burnt them to cd and have already installed linux on an old Gateway at work. for some reason, when i try to install on my old Dell, the first cd will boot and begin the installation process. it then asks for cd 2. when i put cd 2 into the drive, it tells me that it is unable to mount the cd-rom. this is the same set of discs that i used to install on the Gateway. any thoughts or help would be greatly appreciated. thanks

-brian G
 
Old 06-06-2005, 10:58 AM   #2
bramhastra
Member
 
Registered: May 2005
Location: India
Distribution: RHEL 4.0
Posts: 136

Rep: Reputation: 15
your cd rom problem if media is not corrupt. might be problem with its alignment. try changing the cd rom
 
Old 06-06-2005, 03:24 PM   #3
guitarzan172
LQ Newbie
 
Registered: Jun 2005
Location: State College, PA
Posts: 2

Original Poster
Rep: Reputation: 0
Unhappy

the cd rom drive functions fine. it functioned properly up until i took windows off of the computer a few days ago. and it boots the first installation disc to redhat. still confused as to whats wrong...
 
Old 06-06-2005, 05:22 PM   #4
Lin-For-All
LQ Newbie
 
Registered: Jun 2005
Posts: 12

Rep: Reputation: 0
I experienced a similiar problem several months ago when trying to install RedHat 9 and then again when installing RHEL 4. At first I thought is was my CDs or corrupt distro ISOs. I even went as far a downloading a completely different distro, only to have the exact same errors occur again.

I went out and bought a brand new CD-ROM drive for my PC and everthing worked flawlessly from that point forward. Keep in mind that my CD-ROM had never given any trouble while running Windows on that machine. As a last resort you could pick up a new CD drive to see if that works for you. If it doesn't solve your issue, simply keep your receipt and return it.

Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing RedHat Database 2.1 on Redhat Linux 9 bkimelman Linux - Software 0 10-18-2003 02:32 PM
Installing RedHat 9 sadako Linux - Software 5 07-16-2003 04:35 AM
installing samba-3.0alpha24-1.i386.rpm into RedHat 8 and RedHat 9 Linh Linux - Newbie 2 06-04-2003 06:50 AM
REDhat 8.0 installing safrout Linux - Distributions 5 03-17-2003 10:43 PM
Installing Redhat 7.3 seizmic Linux - Distributions 11 06-01-2002 06:45 AM


All times are GMT -5. The time now is 07:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration